Sign in with
Sign up | Sign in
Your question

Change laptop monitor to primary display in multiple monitors

Last response: in Graphics & Displays
Share
June 17, 2010 9:36:20 PM

Hello, for some reason my laptop decided to use my external monitor as the primary. It wont even use the laptop screen as the primary when I unplug the external. How can I change the settings so my laptop lcd is the primary? Ive tried everything, im not a COMPLETE buffoon. FYI I tried selecting my laptop monitor under display-->settings menu, but the 'use this device as primary monitor' box is grayed out so I cant select it. Any suggestions?
a b C Monitor
June 17, 2010 9:37:29 PM

Hmm with both plugged in, you can see desktop on both monitors right? You might have to first turn off Extended Desktop and then try to either set the laptop as main display or delete the monitor output. Definitely odd that the box is greyed out but it might be from extended desktop.
m
0
l
June 17, 2010 9:47:45 PM

I realized I should have included I am using Windows XP.
m
0
l
Related resources
June 17, 2010 9:48:24 PM

Wolfram thanks for answering. I CAN see the desktop on both monitors. I just realized now that I CAN change the primary...sort of. But when I do that the monitor settings for the larger, peripheral screen are used so I cant even see the taskbar. I realize I am probably being dense and I usually have no problem with computer issues. Never had to ask anyone before, but here I am. Thanks for responding (and so quickly.)
m
0
l
a b C Monitor
June 17, 2010 9:59:14 PM

Ok so once you have your laptop set to primary, try unplugging the peripheral monitor, enter the resolutions tab and if you can, remove the peripheral completely, and also try to set the resolution to whatever you want (this would be in the displays menu). It's probably defaulting to something low like 800x600.

Also, it's worthwhile to try and get your latest display drivers/run Windows Update - even get a driver detective software.
m
0
l
June 17, 2010 10:04:56 PM

All excellent ideas! Ill try all of that and keep you posted. I am definately grateful for you taking the time! All the best!
m
0
l
!