Sign in with
Sign up | Sign in
Your question

Unable to read data from Old HDD

Last response: in Storage
Share
October 8, 2012 5:07:50 AM

Greetings. Noob question here. I apologize if it's been addressed elsewhere. I did my best to search for the same problem. Anyhow, the motherboard in my HP Pavilion failed and it was unable to recognize any drives in it. Tried hard-resetting the BIOS plus all other boilerplate recipes but no luck. So, I removed my 1 TB SATA WD HDD, put it in a USB enclosure and plugged into another Win 7 computer. New computer tells me that my data is there (about 950 GB's worth), but when I click on the data directory, I can see no data (it appears I have zero folders in there). I am currently running a scan on the data directory to see if I can detect any file system errors (this will likely take hours). Any clues as to what may be causing this problem?

Thank you in advance.

More about : unable read data hdd

October 8, 2012 4:56:02 PM

OK, problem solved. I apologize for the panicky tone of my message. I just was not patient enough to wait for all of my files to be recognized and indexed by my other computer. Since i almost have 1 TB of data, it just takes a long time for them to be accessed and displayed.
m
0
l
Related resources
!