Sign in with
Sign up | Sign in
Your question

Sound spiking, hardware or software issue?

Last response: in Components
Share
September 27, 2010 9:51:04 PM

Hello,

Just started noticing inconsistent sound volumes with my system. Volume will be fine then it jumps up loud for a second or two, then back where it was. This is happening in wmp, and in games - SC II, and Mass Effect.

Specs:
Asus P5kpl-cm mobo
Intel Core 2 duo E8400
4 gigs RAM
MSI gts250
Lots 'o case fans
Altec Lansing sub / speaker set (about 5-6 years old)

System is about 2 years old, never had this problem before, just in the last few days. I already updated the drivers to the latest version, cleaned the contacts and cleaned out the power source for the speakers. Not sure where to go from there.

Could the onboard sound be fizzin out on me? I don't know where to begin to check. Any and all help always appreciated. :) 
September 27, 2010 10:21:48 PM

Swap in a set of head phones in stead of speakers to remove the speakers as a possible source of the problem. If it still does it with headphones then its the built in audio.
m
0
l
September 27, 2010 10:35:59 PM

10-4. I'll try that. Complete brain fart there. :) 
m
0
l
September 27, 2010 10:58:42 PM

popatim,

I think it's the speakers. My headphones are working fine in both the front and rear ports.

Hmmm, the speakers aren't acting up now? I'll keep an ear to it for the evening and see. If the onboard audio is bad would an aftermarket sound card work?

Crap I can't put a sound card in, it'll block the GPU. MSI GTS 250 is a double slot card, there's no room. Oh well I'll worry about that later if it's the hardware. Thanks for the help!
m
0
l
!