Sign in with
Sign up | Sign in
Your question

Lag spike Issues

Tags:
  • Lag
  • Storage
Last response: in Storage
Share
October 9, 2012 1:46:01 AM

Both while playing games and normal desktop functions (ie. internet
browsing, MS Office), the computer will have huge lag spikes that will
go on for a few minutes. Afterwards, it will return to a normal
pace for 10 - 15 minutes and then lag again at the same interval. I
also replaced my graphics card, bought new RAM (G.Skill one), replaced the CPU and
motherboard. I honestly tried troubleshooting and replacing every part
and I'm all out of ideas....can anyone help? Or does anyone have similar issues?

Thanks!!


System:

i7 950 3.07GZ, Asus P6T6 WS motherboard, EVGA GTX560-Ti
Graphics card, G.Skill Ares DDR3 2133Mhz 8GB RAM, Corsair XMS 3 6GB RAM
Corsair H80 cooling, Power supply is 550 Watts (also swapped it with an 850 Watt power supply for troubleshooting).

More about : lag spike issues

a c 110 G Storage
October 9, 2012 4:02:09 AM

Hard drive maybe? Have you checked SMART values? You can use Speedfan if you need a program to use.

http://www.almico.com/speedfan.php

You can also use the system file checker. Just type in sfc /scannow into the command pompt. Make sure to run the command prompt as administrator if using Windows Vista, 7 or 8.
m
0
l
October 9, 2012 3:51:26 PM

Thanks for the suggestion, I'll give it a try. I'm also ordering a corsair solid state soon, so hopefully that may fix the problem as well.
m
0
l
October 10, 2012 3:02:15 AM

Under the reading tab it says that AUX: 127 degrees, is that unusual??
m
0
l
!