Sign in with
Sign up | Sign in
Your question

help!!! mad start up/ restart loop i cant get out of

Last response: in Windows XP
Share
Anonymous
April 20, 2005 6:13:01 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

my computer decided to restart itself last week and now it is almost
impossible to start up apart from the odd occasion such as now. i keep
getting a screen telling me windows xp home cant start properly and do i
want to go to the last known good configuration, start in safe mode etc. most
times it
shuts down again before i get chance to press a key and gets into a loop of
continually trying to restart. i have virus scaned and nothing has shown up,
the only changes i made before this started happening was upgrading media
player
to version 10. have tried system restore and rolling back media player but
to no avail. the last few times i have managed to start up the following
startservice messages have appeared: "the service data base is locked" and
"cant start kernel mode driver service" whats going on? no idea what im
doing really, idiot proof help please!

More about : mad start restart loop

Anonymous
April 21, 2005 2:02:09 AM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Are you in Safe mode, or regular mode?
Try using your disk to do a Repair Install of XP.
http://www.michaelstevenstech.com/XPrepairinstall.htm


"nickyj" <nickyj@discussions.microsoft.com> wrote in message
news:E473B219-5E14-4903-BC57-ED8653D91371@microsoft.com...
> my computer decided to restart itself last week and now it is almost
> impossible to start up apart from the odd occasion such as now. i keep
> getting a screen telling me windows xp home cant start properly and do i
> want to go to the last known good configuration, start in safe mode etc.
most
> times it
> shuts down again before i get chance to press a key and gets into a loop
of
> continually trying to restart. i have virus scaned and nothing has shown
up,
> the only changes i made before this started happening was upgrading media
> player
> to version 10. have tried system restore and rolling back media player but
> to no avail. the last few times i have managed to start up the following
> startservice messages have appeared: "the service data base is locked" and
> "cant start kernel mode driver service" whats going on? no idea what im
> doing really, idiot proof help please!
>
>
!