Sign in with
Sign up | Sign in
Your question

Asus p8p67 reboot and select proper boot device or..

Last response: in Motherboards
Share
May 17, 2011 2:58:28 AM

...insert boot media into selected boot device.
I just put together a new build. The bios recognized both my hdd and disk drive. i have gone to the boot priorities menu and selected the disk drive and the first boot option, put the os disk inside, changed settings from ahci to ide, changed out hard drive, changed out disk drive (from pata to sata); used different sata cables and different ports... i still get the same message.. the disk drive i have is an lg, and the hard drive is a wester digital. does anyone have any suggestions? i'm losing hope and am thinking of sending the motherboard back... i was really hoping i wouldn't have to..not comfortable with taking everying out and applying thermal to the cpu. please help
August 19, 2011 1:30:14 AM

EucalyptusTree said:
...insert boot media into selected boot device.
I just put together a new build. The bios recognized both my hdd and disk drive. i have gone to the boot priorities menu and selected the disk drive and the first boot option, put the os disk inside, changed settings from ahci to ide, changed out hard drive, changed out disk drive (from pata to sata); used different sata cables and different ports... i still get the same message.. the disk drive i have is an lg, and the hard drive is a wester digital. does anyone have any suggestions? i'm losing hope and am thinking of sending the motherboard back... i was really hoping i wouldn't have to..not comfortable with taking everying out and applying thermal to the cpu. please help



Were you ever able to figure out what happened here? I have the same board and am having the same problems.
m
0
l
!