Sign in with
Sign up | Sign in
Your question

3 short motherboard beeps, then 1 regular startup beep?

Last response: in Motherboards
Share
May 17, 2011 5:49:02 AM

I recently built a sandybridge pc:
-intel 2500k
-msi p67a-g45 (b3) motherboard
-sapphire hd 6870
-g. skill ripjaws x series 4gb (2 x 2gb) 1600 ddr3
-antec truepower 650w power supply

every time i boot it up it gives 3 short beeps and 1 regular startup beep. everything loads up fine and it shows that my ram and other components are running successfully. i've ran memtest to see if it was a ram problem, but no errors. i have not overclocked anything, and i'm not planning to, until i buy an aftermarket cooler for my 2500k. everything is working fine, temps are good, but i was just curious if there could be anything wrong.
a c 136 V Motherboard
May 17, 2011 10:27:10 AM

Strange.3 short beeps at startup mean RAM error.
For how long did you run memtest ?
m
0
l
a b V Motherboard
May 17, 2011 4:11:00 PM

What does your motherboard manual say the beeps mean??
m
0
l
Related resources
May 17, 2011 6:59:37 PM

tried booting with only 1 ram stick each time?
m
0
l
May 17, 2011 9:14:58 PM

i've tried moving my ram stick around, and i've ran memtest from my bios, it passed, and from the program for about an hour with no errors. the manual doesn't give any info on the beeps.

the beeps go: 3 short beeps, but the third one is a different pitch, and a regular beep which then loads to windows. everything loads up fine.
m
0
l
May 17, 2011 10:19:11 PM

i also have not done a bios update since i set it up. should i do a bios update? or will that mess things up?
m
0
l
May 17, 2011 11:08:35 PM

temp3st said:
i also have not done a bios update since i set it up. should i do a bios update? or will that mess things up?


Check if it has any bios updates and if so,what it does.But you didnt tell us if you tried with only 1 stick at a time
m
0
l
May 18, 2011 2:10:43 AM

^ i did try one stick at a time, still had the same beep pattern.

"- Improved memory compatibility."

and the ones before fix:
"- Update CPU micro code.
- Update chipset code.
- Improved memory compatibility."

"- Fixed system report incorrect message after updated BIOS."

"- Enhance CPU OC performance.
- Update CPU Micro code.
- Update Intel ME firmware version to 1164."

"- Update NVRAM firmware version.
- Improved memory compatibility.
- Support PC Doctor RTC tool.
- Add F1/F4/F5 function key in BIOS main page."

"- Update LAN option ROM.
- Improved memory compatibility."

"- Improved memory compatibility.
- Improved VGA card compatibility.
- Improved USB gaming mouse compatibility."

i'm guessing the latest one includes all the previous updates.
m
0
l
May 18, 2011 1:01:34 PM

Do it, sounds good
m
0
l
May 19, 2011 7:51:43 AM

i just updated my bios to the latest one, but still no luck :\
still has the same beep pattern... what could possibly be wrong?
m
0
l
May 19, 2011 8:14:54 AM

Weird, is there any chances that you can read the post? maybe it will show all the checking and might say.

checked the bios to adjust any settings?
m
0
l
May 19, 2011 10:34:04 PM

there isn't anything i can read at startup. all it shows is the msi logo and immediately loads to windows 7.

all i changed in the bios:
turned intel turbo boost off
clocked my ram to 1600
and lowered the ram voltage to 4.78v

and even when all the settings were at default, it still had the same beep codes.

is there anywhere i can read the post (does it save in bios or anything?)
m
0
l
May 19, 2011 11:54:57 PM


Well..Now Im running out of ideas. But as Maziar says normally its related to ram so..hmm tried xmp? Just give the ram the voltage recomended for it. For example,my pc during boot says,"press tab to show post' so It shows ram info,odd,hdd checkings..quickly.What about the timings,may need to be tweaked? Are you sure everything in the case is powered properly..even fans.. I would ask MSI/g.skill to see if its normal.
m
0
l
May 20, 2011 4:44:58 AM

This is really frustrating me now :( 
i tried enabling xmp, no luck.
already tried defaulting all the settings, no luck.
reseated my ram every possible way, no luck.
i even tried moving my graphics card to another slot, no luck.

when i press tab at startup, it just takes me to a menu where it asked me to do a hdd memory check, i proceeded, but didn't change the beep code.
sigh.. im going to try to contact msi and gskill.
m
0
l
May 20, 2011 5:23:47 AM

Recent MSI boards beep once for every USB device connected before the regular startup beep. It could just be that, so try dissconnecting all of your USB devices and turning your PC on.

If you remove the USB devices and you get the following beep code: http://www.youtube.com/watch?v=tOS-2E4egX8&lc=hT-c5wmDR... than you're currently experiencing a mystery, as myself and some others have the same issue and there is no explanation anywhere.
m
0
l
May 20, 2011 6:11:20 AM

^i just tried rebooting with all my usb devices disconnected, but same pattern.
i actually have the exact same beep code as you, thanks for that vid. should i try to rma my board?
m
0
l
May 20, 2011 7:04:05 AM

The person who originally posted that video had RMA'd the mobo and memory with the same results, so you might consider testing your PSU and/or CPU if possible. I actually tried troubleshooting and breadboarded a simple mobo-psu-cpu setup, and instead of giving me a no-memory code, it power cycled which (I've been told) indicates that 1 of those 3 components were likely faulty. At the time I wasn't sure if it were the CPU or mobo, so I sent both back even though my system functioned.

On the one hand your system functions and is stable. On the other hand, the jingle is unexplained and most users make no mention of it in reviews, discussions, etc so it probably shouldn't be there. So its up to you, but if you don't mind the wait I would RMA
m
0
l
May 20, 2011 11:45:11 PM

it doesn't seem like my computer is being affected though.. so i don't see any point in rma-ing my items for me to maybe have the same problem again. so i guess i'll just leave it for now until i finally diagnose the problem.

thanks all who commented
m
0
l
March 8, 2012 6:44:20 AM

Hi there,
I found your discussion, because I'm having the same problem...
During startup I get 3 beeps in a row - pause - one more beep - Windows 7 startup screen.
The system boots regulary and works fine.

I have a
- Sapphire Pure White Fusion E-350 mainboard (kann handle DDR3-800, DDR3-1066)
- 4 GB Kingston ValueRAM PC3-10667U CL 9 (i.e. 1333 MHz)

Did you finally solve the problem?
Is it possible, that my RAM is to "fast" (1333 MHz)? I thought it should just slow done, but work still fine...

I'm just at the beginning of analyzing the problem. I have to check Sapphire page/manual, I need to run memtest. And I did not try the other RAM slot of the MB. I'll do this next. But maybe you already solved it?

cheers,
JayMi
m
0
l
March 10, 2012 3:20:09 AM

I still have weird motherboard beeps, but there is nothing wrong with any of my installed hardware so I decided to ignore it. But I noticed that there are many more beeps at boot up whenever I have my external hard drive or iPhone plugged in. Try to unplug all usb devices and boot up your computer. I still have not solved this problem though :\
m
0
l
March 10, 2012 8:06:28 AM

Yeah, connected USB devices is important! I found out, too, that if I connect my usb keyboard, usb mouse and a usb dvd-player I have 4 beeps. With 2 connected USB devices I have 3 beeps, without any devices I have have still one beep (before the regular beep with a different pitch). So it seems like I get (N+1) beeps having N USB-devices connected.

Well, I do not see whats the sense of this, but ok... And because the RAM-tests didn't show any problems (and the system runs without any problems) the memory/board seems to be ok.

But I wonder why I do not find any comment about that by any other user of the mainboard. I cant believe that nobody else is wondering about the strange beeps at startup...

I'll check my bios settings carefully. Maybe there is an option to stop this beeping.
m
0
l
March 11, 2012 5:43:37 AM

^If you find the right bios settings to change, please reply. I'm sick of all the beeps at boot up :p 
m
0
l
January 27, 2013 6:43:06 AM

As said before the beeps are linked to usb devices plugged. I've started with one beep + a pause + another beep ("tu - ... - ti !") and each time I've added a usb device (HDD, then memory cards drive, then printer) I have one more beep. Today my pc is starting with "tu - tu - tu - tu- ...- ti !", not really quit !

Nothing found in bios settings, nothing found in others forums... but tired of these beeps too !
m
0
l
!