Sign in with
Sign up | Sign in
Your question
Closed

ATI 5770 not responding then recovered issue

Last response: in Graphics & Displays
Share
June 19, 2010 4:09:27 AM

What is this? I searched the web and so many people have this. Now I have it, I really have no clue what it is.

My system is a i5 750 2.66 ghz cpu, 4g ram, gigabyte p55m-ud2 mobo with windows 7 64-bit. My gpu is an ati 5770 1g.

The system works flawlessly except for this ati issue with the drivers. I uninstalled and used driver sweeper and then reinstalled and still have this problem.

I also put 1 dedicated power wire from my psu to the gpu to see if that could be the problem and it still occurs. My psu is a 750 watt corsair it should not have problem powering this thing.

June 19, 2010 5:16:38 AM

If you searched the web and learned a lot of people had the same issue, you should have probably learned the solution, too.

In case you don't know the solution, raising the idle (2D) core/memory clocks by a little margin resolves the issue. This is done through creating a profile and changing the idle clocks.

I have the same chipset card (HD5770). I had that problem before and resolved the issue by increasing the 2D (idle) clocks from 157/300 to 200/400. This continued till CCC 10.5 was released. After installing CCC 10.5, the problem never happened and I abandoned the profile method. I cannot say if it is CCC 10.5 that actually resolved the issue or a Windows update that I had. I now have CCC 10.6. It also seems O.K. till now. But this CCC version is too new (I installed it on June 17), therefore, I cannot comment. By the way, I have Win 7x64.

The theory that lies under the profile method is that the idle (2D) clock speeds are set by AMD too low to maintain stability. Increasing them brings stability.

The profile method is outlined here (copied over from the internet):

1. Open CCC

2. Unlock and Enable Overdrive if they aren’t already.

3. Go to Options/Profiles/Profiles Manager. Create a new profile. Give it any name you want. Under composition make sure “ATI Overdrive” is checked. Save and Close, DO NOT ACTIVATE THE PROFILE YET.

4. In windows go to: C:\Users\{yourusername}\AppData\Local\ATI\ACE\Profiles (you will need to have “show hidden files” turned on for you to see this directory)

5. Open the .xml document with the name of the profile you just created (notepad is fine)

6. Change the values of the Core and Memory speeds to look like this (these specific values are what worked for my card from other manufacturer, increase them in small increments if they do not work for your card) EDIT ONLY THE BOLD VALUES.

Feature name="CoreClockTarget_0"

Property name="Want_0" value="20000" (previously 15700)

Property name="Want_1" value="60000"

Property name="Want_2" value="85000"

Feature name="MemoryClockTarget_0"

Property name="Want_0" value="40000" (previously 30000)

Property name="Want_1" value="120000"

Property name="Want_2" value="120000"

7. Save and close. Go back to CCC and activate the profile you just created.

This will make the card idle at 200 core clock and 400 memory clock. (2D clocks are the "Want_0" values). You can see the new speeds on the Overdrive page of the CCC.

But I suggest you try CCC 10.5 or CCC 10.6 first. If it does not resolve the issue, you then try the profile method.

Hope this helps.
June 19, 2010 6:01:30 AM

Here is what my profile xml file looks like. It appears to be higher than the suggested settings. From what I understand, you were at 157 and set it to 200 and I am already at 400 by default. Should I lower it?

<Profile>
<Caste name="Graphics">
<Groups>
<Group name="Overdrive5">
<Feature name="TimeUnlocked" />
<Feature name="OverclockEnabled">
<Property name="OverclockEnabledProperty" value="True" />
</Feature>
<Feature name="AutoTuneSupport" />
<Feature name="CoreClockTarget_0">
<Property name="Want_0" value="40000" />
<Property name="Want_1" value="60000" />
<Property name="Want_2" value="85000" />
</Feature>
<Feature name="MemoryClockTarget_0">
<Property name="Want_0" value="120000" />
<Property name="Want_1" value="120000" />
<Property name="Want_2" value="120000" />
</Feature>
<Feature name="CoreVoltageTarget_0">
<Property name="Want_0" value="950" />
<Property name="Want_1" value="1000" />
<Property name="Want_2" value="1200" />
</Feature>
<Feature name="MemoryVoltageTarget_0">
<Property name="Want_0" value="0" />
<Property name="Want_1" value="0" />
<Property name="Want_2" value="0" />
</Feature>
<Feature name="FanSpeedProtocol_0">
<Property name="FanSpeedProtocolProperty" value="Percent" />
</Feature>
<Feature name="FanSpeedAlgorithm_0">
<Property name="FanSpeedAlgorithm" value="Automatic" />
</Feature>
<Feature name="FanSpeedRPMTarget_0">
<Property name="Want" value="1393" />
</Feature>
<Feature name="FanSpeedPercentTarget_0">
<Property name="Want" value="50" />
</Feature>
</Group>
</Groups>
<Adapter name="PCI_VEN_1002&DEV_68B8&SUBSYS_29901682&REV_00_4&932E434&0&0018A">
<Aspect name="Overdrive5" />
</Adapter>
</Caste>
</Profile>
Related resources
June 19, 2010 6:35:39 AM

That is a different profile. I have that same profile but it is not in effect because the idle clocks 157/300 are not in that profile, though my current idle clocks are 157/300. As I said above, after CCC 10.5 I did not need the profile to increase idle clocks. My system is very stable now even with CCC 10.6.

What are your current idle clocks as seen in OverDrive section of CCC ?

If they are 157/300 which are not in the profile which you just pasted in your above post, that means that profile is something else. You need to create another profile and change the values as I described.
June 19, 2010 7:05:54 AM

I do not see anywhere where it might say 157/300. What am I looking for? Where can I find the idle clock?

What I see in my overdrive section is:

High Performance GPU Clock settings: 850 mhz

High Performance MEmory clock settings: 1200 mhz

and below, Current Values:

GPU Clock 400 mhz and Memory Clock 1200 mhz

Edit: the profile is the default profile I get when I make a new one. I did not change anything yet.
June 19, 2010 8:21:55 AM

Your current values are 400 and 1200. If you enabled Overclock in Overdrive section, disable it and see if 400/1200 drop to 157/300.

Check your monitor (if LCD) frequency. If it is 75 Hz, drop it to 60 Hz.

Pls advise the results.
June 19, 2010 1:56:13 PM

By disabling overdriver nothing changed for me, it must be the factory defaults. IS 400/1200 good? Should it be lowered to what you suggested above?

My monitor is a CRT and is at 75 Hz. Should I drop this to 60 even though it is a CRT?
June 19, 2010 2:17:06 PM

400/1200 should not be a problem except that it increases gfx card temperature even when at idle. But at these clock speeds you should not have any problem.

For CRT monitors, 60 Hz is too low. But I suggest you lower the frequency to 60 Hz for some time for test purposes only. Normally you must have 85 Hz and up for the health of your eyes.

But I am curious to know why your card idles at 400/1200. Mine idles at 157/300 now. If I watch a DVD movie, it goes up to 400/900 and drops to 157/300 when movie ends.
June 19, 2010 3:16:47 PM

As far as I know these are the stock settings that came with my computer and card the second I installed the card. What were your settings? I also find it odd we have different settings and my settings are really really high apparently.

I'm thinking this could be a heat issue. I have my rear and top fan pushing air out but no front fans pulling air in.

The gpu location has no other card below it, where the fan is pointing. The card is positioned so the fan points downward. There is about 3 or 4 inches of space between the card fan and the bottom of the case

Could it be an air cooling issue?
June 19, 2010 3:52:01 PM

You should ask the gfx card manufacturer why your HD5770 has high clock speeds.

Mine (Sapphire Radeon HD5770 1GB) has low idle clock speeds core/memory 157/300 when Overclock is not enabled in Overdrive section of CCC 10.6.
June 20, 2010 3:07:05 AM

I'm tempted to try your fix posted above but before I do can you answer something for me?

You increased from 157/300 to 200/400 (gpu hz / memory hz yes?). I am at 400/1200, almost double your settings.

Are you sayin' for me to downclock will help more? I'm a little confused because for my settings, I'm going down, but for you it went up.
June 20, 2010 3:24:48 AM

No. I am just telling you to contact manufacturer about high idle speeds. But it is also not harmful to try low idle speeds combined with 60 Hz refresh rate for the monitor for some time.

And 200 is core clock and 400 is memory clock. These were the stable idle ( also called 2D ) clocks for my setup, e.g. M/B, PSU, etc.. But after CCC 10.5, my card has become stable with 157/300. Therefore, I no longer increase them. CCC 10.6 is also stable.
June 20, 2010 4:06:11 AM

I have experienced crashes with 10.5. According to this link (page 2) it is the 10.5 drivers that fixed the issue by putting it to 400/1200. That is probably where my settings are coming from since originally I installed 10.5. I cannot say how reliable the poster is who states this however.

So I modified the file and set it to 200/400 and activated the profile. Now my current values are 200/1200. The memory doesn't seem to go any lower despite being changed to 40000 in the file.

When I first built the pc I installed 10.5 directly so there has got to be something else that is causing this issue. Any clues?
June 20, 2010 4:38:41 AM

You should not have modified the existing profile that installs when CCC is installed. You must create a new profile, change the core/memory clocks in it and activate it.

By the way, what is the version of your Atikmpag.sys file ? Mine is 8.14.1.6117 with CCC 10.6.
June 20, 2010 4:43:41 AM

I created a new profile called "low 2d idle clock" and changed the two settings. The new current values are 200/400 in the file but in the CCC it shows current values as 200/1200.

I ran a search in windows and found nothing. How can I check the version of my Atikmpag,sys file?
June 20, 2010 4:59:50 AM

Atikmpag.sys file is in Windows\System32\Drivers folder.

I think we should start over and re-install CCC

The procedure is as follows ( Do exactly as written below):

Uncheck Enable Ati Overdrive in CCC

Uninstall Ati Catalyst install utility in Control Panel\Programs

Reboot if asked

Remove/Uninstall Ati Radeon HD5xxx series in Device Manager

Reboot if asked

Open Regedit.exe (Registry Editor)

Expand

HKCU\Software\Ati-named keys (delete)

HKLM\Software\Ati-named keys (delete)

HKLM\System\CurrentControlSet\Services\ (Be careful. Delete only the services that relate to Ati display drivers. When you click on the key, you can see what the key does on the right pane. Read what is written carefully)

Reboot now and install CCC 10.6

If CCC 10.6 cannot be installed, pls advise. I had this problem and I know the solution.
June 20, 2010 5:00:23 AM

Hahaha beautiful. I just got the error again while reading solutions for the error.

6+ hours straight trying to resolve this... looks like I'm goin' to bed now. I will revive the thread when I run into the next wall.
June 21, 2010 1:54:43 PM

Yep still got the crash. I'm at 400/1200, also did a fresh win7 install with no driver update but the ati.

I also did a memory test and my ram is ok.

Any other ideas on what I could test?
June 21, 2010 3:38:08 PM

Have you run memory test long enough, probably 6 hours ?

I suggest you run Windows in safe mode long enough to be sure it is not Ati hardware related crash that you are experiencing.

By the way, you reinstalled Windows and you still get 400/1200. This is strange. My card runs at 157/300 at idle.
June 22, 2010 7:16:41 AM

From what I've heard some of the VRAM (on the graphics card) is bad, my 5770 was crashing horribly and I took it back, but I switched it out for a GTX 470, I'd look into RMA'n it or takin' it back to where you got it and exchanging it. It's a good price : performance card but some of them just get screwy sometimes :) 

Good luck!
June 22, 2010 4:08:46 PM

I have this issue as well. :( 

Edit:

It' very strange. Mine crashes all the time in windows just surfing the web. Today it crashed 3 times in my first hour online. However, I can game Dragon Age at max graphics on 16x12 resolution for over 4 hours.

I think I will try 9.1 drivers, I hear they are stable. If that fails, I will run memtest for a few hours and if it passes I'll just return the card.
May 15, 2011 7:35:29 PM

This topic has been closed by Mousemonkey
!