Sign in with
Sign up | Sign in
Your question

Will this ram work?

Tags:
  • Gigabyte
  • DDR3
  • RAM
  • Motherboards
  • Memory
  • Product
Last response: in Motherboards
Share
May 17, 2011 5:58:08 PM

Will this ram:

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Work with this motherboard:

http://www.newegg.com/Product/Product.aspx?Item=N82E168...


Note the motherboard details read:

"DDR3 1866(OC)/1333/1066
*To reach DDR3 1866MHz or above, you must install two memory modules and install them in the DDR3_3 and DDR3_4 memory sockets."

More about : ram work

a b V Motherboard
a b } Memory
May 18, 2011 2:26:36 AM

It'll work fine, but you have to overclock to get that speed.
m
0
l
May 18, 2011 3:48:39 AM

Why does it have to be overclocked? It's 1866 ram.
m
0
l
Related resources
a b V Motherboard
a b } Memory
May 18, 2011 4:11:11 AM

OK, I'll put it another way: the RAM is rated to run at that speed, but the memory controller is not. So you have to overclock the memory controller (which doesn't cause problems). Or (yet another way of putting it), it is above the memory controller maximum default, so you have to set it manually (which is fine if you have unlocked multipliers, so a BE CPU).
m
0
l
May 25, 2011 4:04:53 AM

How can I tell what my memory is running at now? And how can I change it? I have CPU-Z loaded.
m
0
l
a b V Motherboard
a b } Memory
May 25, 2011 8:55:42 AM

In CPU-Z, on the Memory tab, find DRAM Frequency, double the value given there (as it is double data rate memory), and that is the current frequency your RAM is running at. To change it, you go into the BIOS and change the overclock settings, memory multiplier for an unlocked CPU, or more likely, select an XMP profile on any CPU.
m
0
l
May 26, 2011 3:37:11 AM

It's running at 1600 and should be running at 1866.

Might there be a more indepth tutorial somewhere online that would walk me thru overclocking the memory settings in bios?
m
0
l
a b V Motherboard
a b } Memory
May 26, 2011 8:08:32 AM

In the BIOS, go to MB Intelligent Tweaker. Then Advanced Memory Settings. Then under Extreme Memory Profile, select the one for 1866. I'm basing these instructions on how it works on my Gigabyte board. I couldn't find anything on the net about like that, though.
m
0
l
May 27, 2011 12:47:06 AM

I have MB Intelligent Tweaker. But no advanced memory settings with extreme profile. Do I have an older version of the bios? How do I load a newer version?

I know. Newb questions.
m
0
l
a c 199 V Motherboard
a b } Memory
May 27, 2011 3:58:21 PM

Set your memory multiplyer in MB Intelligent Tweaker to get the 1866. Then in DRAM Configuration, set the timings to 9-9-9-24. DRAM voltage should be at least 1.5 volts too. Then save and exit and reboot and check your screen on boot up and you should see the memory speed of 1866 or whatever you set it at. I would also disable the gigabyte boot screen so you can have more time to see your system boot options on the screen.
m
0
l
May 27, 2011 5:16:48 PM

Is there an equation for the memory multiplier? I don't recall a scale where I could just change it to 1866.
m
0
l
a c 199 V Motherboard
a b } Memory
May 27, 2011 7:55:21 PM

The MB Inteligent Tweaker is probably set to "auto." Take it off auto and your multiplyer options will open up for you. Same in DRAM Configuration, I think you need to take it out of auto mode so you can set the timings. I would have to look at the manual to be sure of anything. If you don't have one, you can download a PDF of it at Gigabyte's web site.
m
0
l
a c 199 V Motherboard
a b } Memory
May 27, 2011 8:16:44 PM

Take the systen voltage control out of auto. Then you should be able to take the DRAM voltage control out of auto to set it up like you want. Then in DRAM Configuration set the timings, cas-latency etc, to 9-9-9-24. Before you start messing in the BIOS you probably should load optimized default settings and save, reboot and then go right back into BIOS and set up the memory and whatever else you want or need to set up.
m
0
l
a c 199 V Motherboard
a b } Memory
May 27, 2011 8:34:22 PM

I just looked at your manual and it's your memory clock that you should set to manual then your memory clock multiplyer options should open up for you. And in the DRAM Configuration, set it to manual too. Then you can set up the timing to 9-9-9-24. I think you can leave most everything else on auto.
m
0
l
May 28, 2011 1:17:26 AM

When I change the memory clock to manual the greatest value in memory clock multiplier is 8 which gives me a value of 1600. The other settings were 9,9,9,28. So I didn't want to mess with them.
m
0
l
a c 199 V Motherboard
a b } Memory
May 28, 2011 2:10:38 AM

I would at least change the 28 to 24. This is the specs of your memory. It might be more stable. If it is not stable like that then you can alway set it back to 28.

That seems a shame to me that you cannot get your memory up it's advertised speed. You might send an inquiry to Gigabyte and ask how are you supposed to OC to 1866 like you should. Maybe some others reading this has an idea.
m
0
l
a b V Motherboard
a b } Memory
May 28, 2011 8:26:52 AM

Very easy. You can't with multipliers, probably because you don't have a black edition CPU.

You'll have to do it by increasing the base clock from 200 to 233. The CPU will possibly not take a 16% overclock, so you will need to reduce the CPU multiplier so that it is running at a lower speed.
m
0
l
May 28, 2011 6:07:26 PM

It's a 955 Black edition.
m
0
l
a c 199 V Motherboard
a b } Memory
May 28, 2011 8:33:23 PM

You might try what Prefer says and bump up the CPU frequency to 233. Your manual on page 37 says it has a range of 200 to 500MHz. Then try setting up your memory. This is a copy from the manual:

CPU Frequency(MHz)
Allows you to manually set the CPU host frequency. The adjustable range is from 200 MHz to 500 MHz.
This option is configurable only when CPU Host Clock Control is set to Manual.

Do you know how to save your BIOS configuration? I do this and it is especially helpful when overclocking. If something is not stable you can revert to the saved settings without having set everything up all over again.

m
0
l
May 28, 2011 8:42:24 PM

Is there any remote service you can pay to do this for you? I have a monitor problem as well that can't seem to be fixed. I'm wasting dozens of hours on this.
m
0
l
a c 199 V Motherboard
a b } Memory
May 29, 2011 4:54:22 AM

Try reloading the video driver and see if that fixes the monitor problem. You can get the updated version of all the drivers for your board at the gigabyte website.

I don't know of any services like you're talking about. I have called gigabyte and talked to a tech at their california headquarters and got excellant help. The number is in your manual towards the back.
m
0
l
May 29, 2011 5:16:56 AM

The problem was with ATI eyefinity. You have to be running Win 7. But none of their documentation tells you that. Getting win 7 now.
m
0
l
!