Sign in with
Sign up | Sign in
Your question

Boot for 1 sec, then shuts down, then reboots, etc

Last response: in Systems
Share
July 27, 2010 8:28:02 AM

So I have just built a new system, when I first booted it up it booted for about 1 sec (fans turned on/lit up) then shut down, then it boots up again and repeats this continuously. There are no beeps from the speaker, all four phase LEDs light up for the brief moment of power.

My system is as follows:
CPU: i7 860 (2.8Ghz)
Mobo: GA-P55-USB3

RAM: 2 kits of Kinston 4GB(2 x 2GB) DDR3-1333Mhz [so 8GB total]
PSU: Thermaltake Litepower 700W ATX PSU
GPU: POV 98000GT 1GB DDR3
HDD: 2 x Samsung 1TB Spinpoint F3 Sata II
Case: Thermaltake Armor A90

So I've done everything on the "System won't boot sticky" http://www.tomshardware.com/forum/261145-31-perform-ste...

tried bread-boarding, tried a different PSU, tried with 1 stick of ram (in various combinations and slots), tried bread-boarding with just the CPU, ATX, and CPU power connected and nothing else. I checked and rechecked the CPU pins.

In each and every case the exact same thing happened. I'm guessing either the mobo or CPU is faulty, but I don't know.

So I need advice on either how to fix this, or whether the CPU or mobo is faulty (and a way to tell which one I need to replace).

Cheers,
Mitch

More about : boot sec shuts reboots

a c 113 B Homebuilt system
a b à CPUs
July 27, 2010 9:09:08 AM

If it does indeed have a speaker, and it seems that you have read the sticky and understand about the speaker, then no beeps kinda leaves you high and dry.

This is 1.65V or lower RAM, yes? Not older RAM designed for LGA 775 or AM3?

Here's my list as far as guesses go, in order of what I think is likely:

MB
PSU (PSU sends the power ready signal but the power is really unstable and the board trips on it)
CPU... but I think it rare that a CPU will fail and the board not give a beep code.

Just to be sure you understand, your board has no speaker. You must attach one. Here's an example of one
http://www.cwc-group.com/casp.html
m
0
l
a b B Homebuilt system
a c 123 à CPUs
July 27, 2010 4:27:47 PM

Thanks for reposting that speaker link; I ran out after my last build and had forgotten to order more. Done!
In addition to those possibilities, check the mobo power and reset switches for proper operation, making sure they aren't shorted (although a short in the power switch usually causes a turnoff after 4 seconds).
You also reset CMOS to defaults? Since you tried a different PSU, it does sound like a mobo issue. Good luck.
m
0
l
Related resources
July 28, 2010 12:39:22 PM

Yeh, no confusion with the speaker, attached the one that came with the mobo. Am using 1.5V DDR3 ram, here's a link to the ram I have http://www.umart.com.au/pro/products_listnew.phtml?id=1...

Tried it without connecting the reset switch. I haven't tried swapping the power switch though, so I'll give that a go.

Did a CMOS reset (both with the switch and taking out the battery) as well and that made no difference.

Pretty sure it's a faulty mobo shorting out though, so I'm probably gonna just take it back to Umart and get them to exchange it for a new one (hopefully).
m
0
l
a b B Homebuilt system
a b à CPUs
July 28, 2010 3:03:47 PM

What you describe sounds like a complete failure of one of the power supply lines. BUT one of the most common of the causes for this is NOT PSU failure, but a short circuit on the mobo that drains a power line too low. This can happen inside the case either because a loose screw gets into the wrong place or because you mounted a metal standoff in the wrong place and it is touching the underside of the mobo where it should not. However, since you have taken it back out of the case to a breadbaording configuration, I would hope those common causes have been eliminated.

How is the CPU cooler fan powered? Is it plugged into the mobo's CPU_FAN pinout? Or, did you feed it power from some other point?

Some mobo's have an extra CPU cooling protection system. They all check the CPU's internal temperature with a sensor built into the CPU and will shut down if the CPU gets too hot. And they all monitor the CPU cooling fan speed to show it to you and (unless you turn off the feature) control that fan's speed. BUT some also do a third function. They monitor the CPU cooler fan speed and, if they see NO speed they assume the fan has failed. At that point they will send out a warning loud beep on the speaker (IF you have one) and shut down the system right away without waiting for the CPU temperature to climb. If your board has this feature you can turn it off in BIOS Setup in case you don't have a fan speed signal for it to work with. However, if you don't have the CPU fan speed signal already connected to the mobo port, how can you get it to run long enough to get into BIOS to change it? Interesting dilemma!

So, check you manual and see if you have such a feature. If your CPU cooler fan is plugged into the mobo's CPU_FAN pinout, check two things: Does that fan actually start up and run right away?, and, Is there a good connection there so that the speed signal on Pin #3 - the yellow wire (for 3-pin fan) - is actually getting to the mobo? If necessary, unplug and reconnect to be sure of good connection.

Now, if your mobo has this feature but you have chosen NOT to power the CPU cooler fan from the mobo port, somehow you have to fool the mobo into believing that CPU fan is turning OK for long enough to check into the BIOS settings. For that, just temporarily plug any 3-pin fan into the CPU_FAN pinout so it gets a speed signal.

OK, now on to another train of thought: maybe the CPU really is overheating quickly. This USUALLY takes about 5 seconds or more to cause a shut-down (time for the CPU to overheat), rather than 1 second. But the most common causes of this problem are: the CPU heatsink and cooler are not mounted and anchored correctly so that it is making poor contact with the CPU; or, you made an error in the way the thermal contact paste between CPU and heatsink were applied. In the latter case, how was your thermal paste supplied? Some come in a tube and you apply just the right amount (neither too little nor too much) according to directions. Some actually is pre-applied, with a plastic film over the paste that you must REMOVE before assembling. Which way is yours? Did you do that right? Is the cooler system mounted straight on the CPU, with no looseness?
m
0
l
a c 113 B Homebuilt system
a b à CPUs
July 28, 2010 10:37:02 PM

broken_zero, could you remove the brackets from the link in your first post? This is one of those threads that turn up on a google and I want folks to clearly see the link.

You've gotten some good advice here ;)  It's amazing how many people read a thread like this over the years looking for answers.
m
0
l
July 29, 2010 2:03:31 AM

Yeh, it was all very good advice. Thank you all very much. I finally solved the problem; turns out it in fact was a faulty motherboard. Got it exchanged for a new one today and everything is working perfectly.

It was a good idea that I checked everything though as there would have been a $20 fee at the Umart service center for testing it if it was not faulty, and I would still have a broken computer.
m
0
l
!