Sign in with
Sign up | Sign in
Your question

Cannot get rid of Generic Television Driver

Last response: in Laptops & Notebooks
Share
Anonymous
a b D Laptop
November 18, 2004 8:15:38 PM

Archived from groups: comp.sys.laptops,microsoft.public.win2000.general,alt.os.windows2000 (More info?)

Is there any way in windows to destroy the Generic Television driver
so it never reappears?

I have a T20 laptop running windows 2000. I think i have a malfunction
on my motherboard. No matter what I do the display driver switches to
Generic Television. This makes the screen exhibit a weird behavior and
impossible to look at photos clearly.

I have deleted the generic TV driver in the display properties.
I have uninstalled savage display driver and reinstalled it.
I have made sure I am using the latest correct driver for the screen
and the savage display adapter.

No matter what I do the "Generic Television" display reappears and
switches the screen to that selection. It's driving me crazy.
Anonymous
a b D Laptop
November 19, 2004 11:09:03 AM

Archived from groups: comp.sys.laptops,microsoft.public.win2000.general,alt.os.windows2000 (More info?)

Did you try to disable the Generic TV adapter, not delete it?

On 18 Nov 2004 17:15:38 -0800, chas@omelas.com (Chasman) wrote:

>Is there any way in windows to destroy the Generic Television driver
>so it never reappears?
>
>I have a T20 laptop running windows 2000. I think i have a malfunction
>on my motherboard. No matter what I do the display driver switches to
>Generic Television. This makes the screen exhibit a weird behavior and
>impossible to look at photos clearly.
>
>I have deleted the generic TV driver in the display properties.
>I have uninstalled savage display driver and reinstalled it.
>I have made sure I am using the latest correct driver for the screen
>and the savage display adapter.
>
>No matter what I do the "Generic Television" display reappears and
>switches the screen to that selection. It's driving me crazy.
Anonymous
a b D Laptop
November 20, 2004 6:22:08 PM

Archived from groups: comp.sys.laptops,microsoft.public.win2000.general,alt.os.windows2000 (More info?)

I would LOVE to disable it but there appears no way to do that. There
is no option or screen where I can do.

Any ideas?

Gunrunnerjohn <nobody@world.com> wrote in message news:<q0srp017flfmm0iv2mgpnk2bn3uch5k0it@4ax.com>...
> Did you try to disable the Generic TV adapter, not delete it?
>
> On 18 Nov 2004 17:15:38 -0800, chas@omelas.com (Chasman) wrote:
>
> >Is there any way in windows to destroy the Generic Television driver
> >so it never reappears?
> >
> >I have a T20 laptop running windows 2000. I think i have a malfunction
> >on my motherboard. No matter what I do the display driver switches to
> >Generic Television. This makes the screen exhibit a weird behavior and
> >impossible to look at photos clearly.
> >
> >I have deleted the generic TV driver in the display properties.
> >I have uninstalled savage display driver and reinstalled it.
> >I have made sure I am using the latest correct driver for the screen
> >and the savage display adapter.
> >
> >No matter what I do the "Generic Television" display reappears and
> >switches the screen to that selection. It's driving me crazy.
Related resources
Anonymous
a b D Laptop
November 21, 2004 3:24:30 PM

Archived from groups: comp.sys.laptops,microsoft.public.win2000.general,alt.os.windows2000 (More info?)

In device manager.

On 20 Nov 2004 15:22:08 -0800, chas@omelas.com (Chasman) wrote:

>I would LOVE to disable it but there appears no way to do that. There
>is no option or screen where I can do.
>
>Any ideas?
>
>Gunrunnerjohn <nobody@world.com> wrote in message news:<q0srp017flfmm0iv2mgpnk2bn3uch5k0it@4ax.com>...
>> Did you try to disable the Generic TV adapter, not delete it?
>>
>> On 18 Nov 2004 17:15:38 -0800, chas@omelas.com (Chasman) wrote:
>>
>> >Is there any way in windows to destroy the Generic Television driver
>> >so it never reappears?
>> >
>> >I have a T20 laptop running windows 2000. I think i have a malfunction
>> >on my motherboard. No matter what I do the display driver switches to
>> >Generic Television. This makes the screen exhibit a weird behavior and
>> >impossible to look at photos clearly.
>> >
>> >I have deleted the generic TV driver in the display properties.
>> >I have uninstalled savage display driver and reinstalled it.
>> >I have made sure I am using the latest correct driver for the screen
>> >and the savage display adapter.
>> >
>> >No matter what I do the "Generic Television" display reappears and
>> >switches the screen to that selection. It's driving me crazy.
Anonymous
a b D Laptop
November 22, 2004 4:12:48 PM

Archived from groups: comp.sys.laptops,microsoft.public.win2000.general,alt.os.windows2000 (More info?)

IN Device Manager you only get the chance to uninstall the generic
Television. Which I have doen many times. It just comes back on ce you
restart the computer.

Thanks though.




Gunrunnerjohn <nobody@world.com> wrote in message news:<vpj1q0tfvk8ubcbbi0f8mhstchec2rh68f@4ax.com>...
> In device manager.
>
> On 20 Nov 2004 15:22:08 -0800, chas@omelas.com (Chasman) wrote:
>
> >I would LOVE to disable it but there appears no way to do that. There
> >is no option or screen where I can do.
> >
> >Any ideas?
> >
> >Gunrunnerjohn <nobody@world.com> wrote in message news:<q0srp017flfmm0iv2mgpnk2bn3uch5k0it@4ax.com>...
> >> Did you try to disable the Generic TV adapter, not delete it?
> >>
> >> On 18 Nov 2004 17:15:38 -0800, chas@omelas.com (Chasman) wrote:
Anonymous
a b D Laptop
November 22, 2004 8:20:32 PM

Archived from groups: comp.sys.laptops,microsoft.public.win2000.general,alt.os.windows2000 (More info?)

On 22 Nov 2004 13:12:48 -0800, chas@omelas.com (Chasman) wrote:

>IN Device Manager you only get the chance to uninstall the generic
>Television. Which I have doen many times. It just comes back on ce you
>restart the computer.
>

In Device Manager, try setting "device usage
to "do not use this device".

>Thanks though.
>
>
>
>
>Gunrunnerjohn <nobody@world.com> wrote in message news:<vpj1q0tfvk8ubcbbi0f8mhstchec2rh68f@4ax.com>...
>> In device manager.
>>
>> On 20 Nov 2004 15:22:08 -0800, chas@omelas.com (Chasman) wrote:
>>
>> >I would LOVE to disable it but there appears no way to do that. There
>> >is no option or screen where I can do.
>> >
>> >Any ideas?
>> >
>> >Gunrunnerjohn <nobody@world.com> wrote in message news:<q0srp017flfmm0iv2mgpnk2bn3uch5k0it@4ax.com>...
>> >> Did you try to disable the Generic TV adapter, not delete it?
>> >>
>> >> On 18 Nov 2004 17:15:38 -0800, chas@omelas.com (Chasman) wrote:

--
33 days until the winter solstice celebration

"In all affairs it's a healthy thing now and then to
hang a question mark on the things you have long taken
for granted." -- Bertrand Russell
Anonymous
a b D Laptop
November 23, 2004 9:13:14 AM

Archived from groups: comp.sys.laptops,microsoft.public.win2000.general,alt.os.windows2000 (More info?)

You do not have this option in Windows 2000

AS far as I know

Gary H <notstupid@dont.email> wrote in message news:<9us4q0lcv8fu4087p7rk0cq56neq873khm@4ax.com>...
> On 22 Nov 2004 13:12:48 -0800, chas@omelas.com (Chasman) wrote:
>
> >IN Device Manager you only get the chance to uninstall the generic
> >Television. Which I have doen many times. It just comes back on ce you
> >restart the computer.
> >
>
> In Device Manager, try setting "device usage
> to "do not use this device".
>
> >Thanks though.
> >
> >
> >
> >
> >Gunrunnerjohn <nobody@world.com> wrote in message news:<vpj1q0tfvk8ubcbbi0f8mhstchec2rh68f@4ax.com>...
> >> In device manager.
> >>
> >> On 20 Nov 2004 15:22:08 -0800, chas@omelas.com (Chasman) wrote:
> >>
> >> >I would LOVE to disable it but there appears no way to do that. There
> >> >is no option or screen where I can do.
> >> >
> >> >Any ideas?
> >> >
> >> >Gunrunnerjohn <nobody@world.com> wrote in message news:<q0srp017flfmm0iv2mgpnk2bn3uch5k0it@4ax.com>...
> >> >> Did you try to disable the Generic TV adapter, not delete it?
> >> >>
> >> >> On 18 Nov 2004 17:15:38 -0800, chas@omelas.com (Chasman) wrote:
Anonymous
a b D Laptop
November 23, 2004 12:46:56 PM

Archived from groups: comp.sys.laptops,microsoft.public.win2000.general,alt.os.windows2000 (More info?)

On 23 Nov 2004 06:13:14 -0800, chas@omelas.com (Chasman) wrote:

>You do not have this option in Windows 2000
>

I had just located that on my Win 2000 system. It's right at the
bottom of the 'general' tab and hard to miss.

>AS far as I know
>
>Gary H <notstupid@dont.email> wrote in message news:<9us4q0lcv8fu4087p7rk0cq56neq873khm@4ax.com>...
>> On 22 Nov 2004 13:12:48 -0800, chas@omelas.com (Chasman) wrote:
>>
>> >IN Device Manager you only get the chance to uninstall the generic
>> >Television. Which I have doen many times. It just comes back on ce you
>> >restart the computer.
>> >
>>
>> In Device Manager, try setting "device usage
>> to "do not use this device".
>>
>> >Thanks though.
>> >
>> >
>> >
>> >
>> >Gunrunnerjohn <nobody@world.com> wrote in message news:<vpj1q0tfvk8ubcbbi0f8mhstchec2rh68f@4ax.com>...
>> >> In device manager.
>> >>
>> >> On 20 Nov 2004 15:22:08 -0800, chas@omelas.com (Chasman) wrote:
>> >>
>> >> >I would LOVE to disable it but there appears no way to do that. There
>> >> >is no option or screen where I can do.
>> >> >
>> >> >Any ideas?
>> >> >
>> >> >Gunrunnerjohn <nobody@world.com> wrote in message news:<q0srp017flfmm0iv2mgpnk2bn3uch5k0it@4ax.com>...
>> >> >> Did you try to disable the Generic TV adapter, not delete it?
>> >> >>
>> >> >> On 18 Nov 2004 17:15:38 -0800, chas@omelas.com (Chasman) wrote:

--
32 days until the winter solstice celebration

"In all affairs it's a healthy thing now and then to
hang a question mark on the things you have long taken
for granted." -- Bertrand Russell
Anonymous
a b D Laptop
November 23, 2004 1:49:09 PM

Archived from groups: comp.sys.laptops,microsoft.public.win2000.general,alt.os.windows2000 (More info?)

Of course you do.

Description of Device Manager in Windows 2000 and Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;314747

http://www.microsoft.com/windows2000/en/advanced/help/d...

John



Chasman wrote:

> You do not have this option in Windows 2000
>
> AS far as I know
>
> Gary H <notstupid@dont.email> wrote in message news:<9us4q0lcv8fu4087p7rk0cq56neq873khm@4ax.com>...
>
>>On 22 Nov 2004 13:12:48 -0800, chas@omelas.com (Chasman) wrote:
>>
>>
>>>IN Device Manager you only get the chance to uninstall the generic
>>>Television. Which I have doen many times. It just comes back on ce you
>>>restart the computer.
>>>
>>
>>In Device Manager, try setting "device usage
>> to "do not use this device".
>>
>>
>>>Thanks though.
>>>
>>>
>>>
>>>
>>>Gunrunnerjohn <nobody@world.com> wrote in message news:<vpj1q0tfvk8ubcbbi0f8mhstchec2rh68f@4ax.com>...
>>>
>>>>In device manager.
>>>>
>>>>On 20 Nov 2004 15:22:08 -0800, chas@omelas.com (Chasman) wrote:
>>>>
>>>>
>>>>>I would LOVE to disable it but there appears no way to do that. There
>>>>>is no option or screen where I can do.
>>>>>
>>>>>Any ideas?
>>>>>
>>>>>Gunrunnerjohn <nobody@world.com> wrote in message news:<q0srp017flfmm0iv2mgpnk2bn3uch5k0it@4ax.com>...
>>>>>
>>>>>>Did you try to disable the Generic TV adapter, not delete it?
>>>>>>
>>>>>>On 18 Nov 2004 17:15:38 -0800, chas@omelas.com (Chasman) wrote:
Anonymous
a b D Laptop
November 23, 2004 7:38:54 PM

Archived from groups: comp.sys.laptops,microsoft.public.win2000.general,alt.os.windows2000 (More info?)

OK I am sorry I did not explain myself well. I do not have this option
for my monitor types. Sure I can go to other devices under the Device
Manager and I have the option to disable it but I do not get that with
the monitors. Its just grayed out.





John John <audetweld@nbnet.nb.ca> wrote in message news:<e6H6CuW0EHA.2016@TK2MSFTNGP15.phx.gbl>...
> Of course you do.
>
> Description of Device Manager in Windows 2000 and Windows XP
> http://support.microsoft.com/default.aspx?scid=kb;en-us;314747
>
> http://www.microsoft.com/windows2000/en/advanced/help/d...
>
> John
>
>
>
> Chasman wrote:
>
> > You do not have this option in Windows 2000
> >
> > AS far as I know
> >
> > Gary H <notstupid@dont.email> wrote in message news:<9us4q0lcv8fu4087p7rk0cq56neq873khm@4ax.com>...
> >
> >>On 22 Nov 2004 13:12:48 -0800, chas@omelas.com (Chasman) wrote:
> >>
> >>
> >>>IN Device Manager you only get the chance to uninstall the generic
> >>>Television. Which I have doen many times. It just comes back on ce you
> >>>restart the computer.
> >>>
> >>
> >>In Device Manager, try setting "device usage
> >> to "do not use this device".
> >>
> >>
> >>>Thanks though.
> >>>
> >>>
> >>>
> >>>
> >>>Gunrunnerjohn <nobody@world.com> wrote in message news:<vpj1q0tfvk8ubcbbi0f8mhstchec2rh68f@4ax.com>...
> >>>
> >>>>In device manager.
> >>>>
> >>>>On 20 Nov 2004 15:22:08 -0800, chas@omelas.com (Chasman) wrote:
> >>>>
> >>>>
> >>>>>I would LOVE to disable it but there appears no way to do that. There
> >>>>>is no option or screen where I can do.
> >>>>>
> >>>>>Any ideas?
> >>>>>
> >>>>>Gunrunnerjohn <nobody@world.com> wrote in message news:<q0srp017flfmm0iv2mgpnk2bn3uch5k0it@4ax.com>...
> >>>>>
> >>>>>>Did you try to disable the Generic TV adapter, not delete it?
> >>>>>>
> >>>>>>On 18 Nov 2004 17:15:38 -0800, chas@omelas.com (Chasman) wrote:
Anonymous
a b D Laptop
November 24, 2004 2:08:01 AM

Archived from groups: comp.sys.laptops,microsoft.public.win2000.general,alt.os.windows2000 (More info?)

Symptoms corrected by the latest video driver (SavageIX8) for Windows
2000/XP - ThinkPad A22e (Pentium models), T20, T21, T22

http://www-1.ibm.com/support/docview.wss?rs=0&uid=psg1M...

Windows 2000
Version 7.30.39

* (Fix) System will trap after clicking Preview for the 3D MAZE
ScreenSaver.
* (Fix) The Back Light is not turned off by the LCD off timer.
* (Fix) Problems when switching between the Display devices.

John

Chasman wrote:

> OK I am sorry I did not explain myself well. I do not have this option
> for my monitor types. Sure I can go to other devices under the Device
> Manager and I have the option to disable it but I do not get that with
> the monitors. Its just grayed out.
>
>
>
>
>
> John John <audetweld@nbnet.nb.ca> wrote in message news:<e6H6CuW0EHA.2016@TK2MSFTNGP15.phx.gbl>...
>
>>Of course you do.
>>
>>Description of Device Manager in Windows 2000 and Windows XP
>>http://support.microsoft.com/default.aspx?scid=kb;en-us;314747
>>
>>http://www.microsoft.com/windows2000/en/advanced/help/d...
>>
>>John
>>
>>
>>
>>Chasman wrote:
>>
>>
>>>You do not have this option in Windows 2000
>>>
>>>AS far as I know
>>>
>>>Gary H <notstupid@dont.email> wrote in message news:<9us4q0lcv8fu4087p7rk0cq56neq873khm@4ax.com>...
>>>
>>>
>>>>On 22 Nov 2004 13:12:48 -0800, chas@omelas.com (Chasman) wrote:
>>>>
>>>>
>>>>
>>>>>IN Device Manager you only get the chance to uninstall the generic
>>>>>Television. Which I have doen many times. It just comes back on ce you
>>>>>restart the computer.
>>>>>
>>>>
>>>>In Device Manager, try setting "device usage
>>>>to "do not use this device".
>>>>
>>>>
>>>>
>>>>>Thanks though.
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>Gunrunnerjohn <nobody@world.com> wrote in message news:<vpj1q0tfvk8ubcbbi0f8mhstchec2rh68f@4ax.com>...
>>>>>
>>>>>
>>>>>>In device manager.
>>>>>>
>>>>>>On 20 Nov 2004 15:22:08 -0800, chas@omelas.com (Chasman) wrote:
>>>>>>
>>>>>>
>>>>>>
>>>>>>>I would LOVE to disable it but there appears no way to do that. There
>>>>>>>is no option or screen where I can do.
>>>>>>>
>>>>>>>Any ideas?
>>>>>>>
>>>>>>>Gunrunnerjohn <nobody@world.com> wrote in message news:<q0srp017flfmm0iv2mgpnk2bn3uch5k0it@4ax.com>...
>>>>>>>
>>>>>>>
>>>>>>>>Did you try to disable the Generic TV adapter, not delete it?
>>>>>>>>
>>>>>>>>On 18 Nov 2004 17:15:38 -0800, chas@omelas.com (Chasman) wrote:
Anonymous
a b D Laptop
November 24, 2004 9:23:15 PM

Archived from groups: comp.sys.laptops,microsoft.public.win2000.general,alt.os.windows2000 (More info?)

On 23 Nov 2004 16:38:54 -0800, chas@omelas.com (Chasman) wrote:

>OK I am sorry I did not explain myself well. I do not have this option
>for my monitor types. Sure I can go to other devices under the Device
>Manager and I have the option to disable it but I do not get that with
>the monitors. Its just grayed out.
>
>

Could it be dependant on another device, which you could disable?

>
>
>
>John John <audetweld@nbnet.nb.ca> wrote in message news:<e6H6CuW0EHA.2016@TK2MSFTNGP15.phx.gbl>...
>> Of course you do.
>>
>> Description of Device Manager in Windows 2000 and Windows XP
>> http://support.microsoft.com/default.aspx?scid=kb;en-us;314747
>>
>> http://www.microsoft.com/windows2000/en/advanced/help/d...
>>
>> John
>>
>>
>>
>> Chasman wrote:
>>
>> > You do not have this option in Windows 2000
>> >
>> > AS far as I know
>> >
>> > Gary H <notstupid@dont.email> wrote in message news:<9us4q0lcv8fu4087p7rk0cq56neq873khm@4ax.com>...
>> >
>> >>On 22 Nov 2004 13:12:48 -0800, chas@omelas.com (Chasman) wrote:
>> >>
>> >>
>> >>>IN Device Manager you only get the chance to uninstall the generic
>> >>>Television. Which I have doen many times. It just comes back on ce you
>> >>>restart the computer.
>> >>>
>> >>
>> >>In Device Manager, try setting "device usage
>> >> to "do not use this device".
>> >>
>> >>
>> >>>Thanks though.
>> >>>
>> >>>
>> >>>
>> >>>
>> >>>Gunrunnerjohn <nobody@world.com> wrote in message news:<vpj1q0tfvk8ubcbbi0f8mhstchec2rh68f@4ax.com>...
>> >>>
>> >>>>In device manager.
>> >>>>
>> >>>>On 20 Nov 2004 15:22:08 -0800, chas@omelas.com (Chasman) wrote:
>> >>>>
>> >>>>
>> >>>>>I would LOVE to disable it but there appears no way to do that. There
>> >>>>>is no option or screen where I can do.
>> >>>>>
>> >>>>>Any ideas?
>> >>>>>
>> >>>>>Gunrunnerjohn <nobody@world.com> wrote in message news:<q0srp017flfmm0iv2mgpnk2bn3uch5k0it@4ax.com>...
>> >>>>>
>> >>>>>>Did you try to disable the Generic TV adapter, not delete it?
>> >>>>>>
>> >>>>>>On 18 Nov 2004 17:15:38 -0800, chas@omelas.com (Chasman) wrote:

--
31 days until the winter solstice celebration

"In all affairs it's a healthy thing now and then to
hang a question mark on the things you have long taken
for granted." -- Bertrand Russell
!