Sign in with
Sign up | Sign in
Your question

Asus P6t6 ws Revolution __Error 89

Last response: in Motherboards
Share
May 19, 2011 10:54:34 PM

Okay now that I have more time let my try this again. First system specs:
PNY XLR8 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600
CORSAIR CWCH50-1 CPU Cooler
I7-970
Rosewill BRONZE Series RBR1000-M 1000W PSU
NZXT Phantom PHAN-001WT White Steel case
Nvidia 580 gtx x2
Asus P6t6 ws Revolution
WD Raptors HDD 150 Gb x2
LG Blu Ray

So the problem is upon powering on the system I get no display on the monitor. I've went through the checklist to getting fresh builds to post and can't see a step that I've missed. I've tried multiple cables, both GFX cards individually. Even ran to local store pickup a nvidia 520 and tried just to make sure both cards weren't DOA. The Asus P6t6 is older version of the board so I'm wondering if this could have something to do with the BIOS?

Any suggestions would be helpful thank you in advance.
a b V Motherboard
May 20, 2011 9:35:33 AM

Hi, Have you overclocked the CPU? SDRAM @1600 must be OC'd and check the QVL for that board. I don't see PNY listed as a QVL for your hardware.
m
0
l
May 20, 2011 5:05:04 PM

No, I havent I'm still stuck on the initial boot. Nothing came up on the monitor at all, I'm ordering a kit off of the QVL . I'll try that but what bothers me is that on the diagnostics card I get error 89. Which says it means waiting for monitor to turn on. Tested monitor on my wifes laptop and it works and displays.



http://support.asus.com/QVL.aspx?SLanguage=en&p=1&s=29&...
m
0
l
!