Sign in with
Sign up | Sign in
Your question

Any idea why this is happening?

Last response: in Graphics & Displays
Share
Anonymous
June 20, 2010 8:47:59 PM

I noticed something.When i playing some video games ,after time the game suddenly always crashing .I get black screen and loop sound.Like my video card lost video connection to the monitor ... a.k.a the monitor losing video connection ,looks like is not connected to the pc .The only way to fix this is to turn the pc off ,and turn it back on.Restart don't work .My monitor is just the same ,no video signal from the pc .I need to turn of the pc first.After turned it back on,everything is ok.I don't know why this is happening .I have the latest video drivers and latest dx 9 ,lates mic.visual c++ and net framework.. my system is pentium Dual core 2.93 Ghz,3 gb DDR2 ram ,Nvidia Geforce GT 240 and 400 watts of Power supply & microsoft windows xp with service pack 3 .What the problem can be ,overheating,not enough power ,video card problem,the game engines causes problems to the hardware .. Any solutions or i will simply not able to play some games ?Just i'm playing a game ... playing a while ... then the monitor turning off (not game black screen crash ,i think),like is not connected to the video card and in the same time i hearing the loop sound of the game. That's it.I will be glad to hear what you guys thinking bout that.

More about : idea happening

a c 156 Î Nvidia
June 20, 2010 8:51:48 PM

It sounds like card or PSU problem although the PSU is big enough, how old is it?
Anonymous
June 20, 2010 8:56:02 PM

rolli59 said:
It sounds like card or PSU problem although the PSU is big enough, how old is it?


All that I know about the psu is > ATX 400 Watt .. and the whole pc is new.Just bought before 2-3 months.
Related resources
Anonymous
June 20, 2010 10:20:05 PM

Also to add . After this problem appear,when i restart the pc .. (the sceen is black of course) i hear beep sound .. i think one longer and thow short beppes ..something like that.Like i said .. to bring back the video signal ,i need to turn of the pc and then to trun it back on.
a c 156 Î Nvidia
June 20, 2010 10:27:10 PM

Is it a home build or a OEM prebuilt system? The beeps point to GPU problems.
June 21, 2010 3:20:58 AM

Is your GPU overclocked?

I had similar thing happen to me when I overclocked the GPU beyond it's capability. It would run fine, but once it's heavily loaded for few minutes it would crash like you described in terms of the black screen and short looping sound.

The problem went away after I backed off the OC down a little.
Anonymous
June 21, 2010 12:00:14 PM

beriguu said:
Is your GPU overclocked?

I had similar thing happen to me when I overclocked the GPU beyond it's capability. It would run fine, but once it's heavily loaded for few minutes it would crash like you described in terms of the black screen and short looping sound.

The problem went away after I backed off the OC down a little.


I thought the same like you ,but the gpu is not overclocked at all .And my sytem is .. home build ..at least i think so.
!