MSI G31TM won't post

I'm trying to replace my sister's ancient Dell Dimension 3000 with new mobo-cpu-ram-hdd but I got the stuff in my hot little hands today and I can't make it post. I'm using the old Dell case. The only things I could think of beyond making sure everything was plugged in snug was to swap the RAM between slots. Other than that, the only thing I can think of is the power switch, which is damaged. Shouldn't I be able to just put a jumper switch over the power pins and just use the switch on the power supply itself? I guess not cause it's not working. No fans, no beeps, nada.

Any ideas or help? Maybe some part isn't compatible?


MSI G31TM-P21 LGA 775 Intel G31 Micro ATX Intel Motherboard

Intel Celeron E3300 Wolfdale 2.5GHz LGA 775 65W Dual-Core Processor BX80571E3300

Rendition by Crucial 1GB 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Desktop Memory Model RM12864AA800

HITACHI Deskstar 7K1000.C HDS721010CLA332 (0F10383) 1TB 7200 RPM SATA 3.0Gb/s 3.5" Internal Hard Drive -Bare Drive

RAIDMAX RX-380K 380W ATX12V Power Supply
3 answers Last reply
More about g31tm post
  1. You have worked through our standard checklist and troubleshooting thread:
    http://www.tomshardware.com/forum/261145-31-read-posting-boot-problems
    yes? I mean work through, not just read over it.

    Breadboard - that will isolate any kind of case problem.
    http://www.tomshardware.com/forum/262730-31-breadboarding

    The breadboarding thread has a paragraph about how to build and test a PC in stages.

    Breadboard with just motherboard, CPU & HSF, case speaker, and PSU. You do have a case speaker installed, right? If not, you really, really need one. If your case or motherboard didn't come with a system speaker, you can buy one here:
    http://www.cwc-group.com/casp.html

    You can turn on the PC by momentarily shorting the two pins that the case power switch goes to. Your idea of shorting the pins that the case power switch goes to will not work. In a properly working system, holding the case power switch closed for about 5 seconds will power down the system.

    You should hear a series of long, single beeps indicating memory problems. Silence indicates a problem with (in most likely order) the PSU, motherboard, or CPU.

    At this point, you can sort of check the PSU. Try to borrow a known good PSU. If you cannot do that, use a DMM to measure the voltages. Measure between the colored wires and either chassis ground or the black wires. Yellow wires should be 12 volts. Red wires: +5 volts, orange wires: +3.3 volts, blue wire : -12 volts, violet wire: 5 volts always on. Tolerances are +/- 5% except for the -12 volts which is +/- 10%.

    The gray wire is really important. It should go from 0 to +5 volts when you turn the PSU on with the case switch. CPU needs this signal to boot.

    You can turn on the PSU by completely disconnecting the PSU and using a paperclip or jumper wire to short the green wire to one of the neighboring black wires.
    http://www.youtube.com/watch?v=5FWXgQSokF4&feature=youtube_gdata

    This checks the PSU under no load conditions, so it is not completely reliable. But if it can not pass this, it is dead. Then repeat the checks with the PSU plugged into the computer to put a load on the PSU.

    If it looks like the PSU is good, install a memory stick. Boot. Beep pattern should change to one long and several short beeps indicating a missing graphics card. Silence or long single beeps indicate a problem with the memory.

    Insert the video card and connect any necessary PCIe power connectors. Boot. At this point, the system should POST successfully (a single short beep). Notice that you do not need keyboard, mouse, monitor, or drives to successfully POST.

    Now start connecting the rest of the devices starting with the monitor, then keyboard and mouse, then the rest of the devices, testing after each step.

    Looking at your components, I do not like the PSU. Raid-max PSU's tend to be close to junk. If it looks like the PSU is bad, I suggest one of these:
    Corsair 400CX (30 amp 12 volt rail)
    http://www.newegg.com/Product/Product.aspx?Item=N82E16817139008
  2. Okay, so I ordered a new mobo and case and PSU from newegg. Turns out the MSI mobo was the problem. The new Gigabyte GA-G31M I bought powers up.

    But of course, it's a PIECE OF *** TOO. It hangs at the first part of the boot screen. Doesn't detect jack ***. And it randomly gets itself into cycles where it won't even get to the boot screen, just tries to post over and over and over. Then sometimes it pulls itself out of the cycle, and hangs at the first part of the boot screen. It does this with RAM in either socket, HDD attached or unattached, CD-ROM attached or unattached, regardless of jumper settings on the CD-ROM, regardless of if I have a jumper on the SATA HDD (which I assume is to switch between 1.5gb and 3.0gb but I don't know), regardless of what's plugged into the front header, regardless of whether I do a ******* rain dance or not. It doesn't matter if I have keyboard and/or mouse plugged in, either. I do notice that my keyboard doesn't respond like it's supposed to - isn't it supposed to light up when I hit capslock or numlock, even while booting?

    And no matter what I do, I can't get into the bios settings, whether I tap Del from the moment I turn the power on or try later, or sacrifice a goat to the gods.

    I'm tired of this ***. This is the THIRD mobo in a year I've gotten from Newegg that I can't get to work. WTF happened to building your own system? Used to be I could just plug this *** in and it WORKED, now you have to call a witch doctor.

    WTF am I supposed to do here? I don't want to hear about floppy drives and flashing the bios, please. If you've got some way to flash bios with modern tech, say USB, I'm all ears. But I'm not going to go buy a floppy and disks, go through the hassle, only to have it not work. It would send me postal.
  3. I'm going to RMA ALL this *** back to Newegg. Anyone want to recommend a company that sells working computers, since it now takes a goddamned expert to put a PC together? Dell's out, I saw their business model perfectly working with my sister's crappy PC.
Ask a new question

Read More

Homebuilt Systems Product