Sign in with
Sign up | Sign in
Your question

Crossfire disabled

Last response: in Graphics & Displays
Share
Anonymous
June 21, 2010 4:50:38 PM

Hello,
how do i enable my crossfire

More about : crossfire disabled

June 21, 2010 5:01:28 PM

Hello and welcome to the forums
Open ATI Control panel,in "Graphic" tab,go to "3D" section,choose AI,and make sure "Disable Catalyst AI" is unchecked. with it unchecked CrossFire is enabled.
!