Sign in with
Sign up | Sign in
Your question

ASUS M2N32-SLI DELUXE (Wireless ED) Problem

Last response: in Motherboards
Share
May 22, 2011 2:56:21 AM

Ok, so I have been having this issue with starting up windows. I tried installing windows 7 numerous times, on my 1st attempt I put the win7 cd in the cdrom let it boot up load windows setup files as usual, then once I got to the Starting Windows splash screen that’s when everything went to hell. I tried this several times with having the same results, I decided to take my HDD to another computer and see if it would get through the splash screen and it did. Other things I tried were swaping cdrom drives, unplugging unnecessary usb items like mouse, speaks and headsets. On the other computer were it did get through starting windows and into the actual install I stopped it after the 1st restart and then took it to my computer and still had the same results.

Bottom line I found out it was a problem with my memory modules; I have 8 gigs of Corsair cm2x2048-6400c5c TWINS. When I put 3 sticks (Corsair Ram) of ram on my computer it works fine gets through the whole windows 7 installation process. When I put the 4th module in my computer resets right when it gets to the splash screen starting windows. Another thing I installed Vista with all 4 modules and the results were blue screens. On windows 7 I grabbed some old ram I had laying around (4) modules 1gig each and the results were worked fine I have a working pc.

For the corsair part I ran a windows memtest on each of the sticks individually and it came back with no errors, I also ran a HOT CPU TESTER PRO and tested 3 of the sticks and came back with no errors. Reflashed my BIOS even and still no fix.

Could it be that my Motherboard is done with?

I've tried so many things, changing the CMOS battery taking everything out and plugging it back in. Ran with one video card etc all i could think of, tweek the voltages and timings.

My computer was running for atleast 3 months with these 4 sticks of ram.

Spec's

MB - M2n32-sli deluxe (bios 5002)
CPU - AMD 945 (95w) 9700 Zalman cooler
Memory - 8 gigs of Corsair cm2x2048-6400c5c TWINS (running 2 sticks atm, because thats the only way my computer starts)
PSU - Corsair 750TX
Video Card's - Dual Gtx 460's (sli mode)
Hard drive - WD 750gb (16mb cache)
May 22, 2011 3:15:41 AM

Did you check all 4 of your RAM sticks? If your computer works fine with 3 sticks then your 4th channel is probably messed up. If there is a warranty for the mobo then you should return it asap before it runs out.
m
0
l
May 22, 2011 3:27:09 AM

All the RAM is fine, I plugged all 4 sticks into another MB and it fired right up, ran memtest 86 on it to.

All channels are fine on my MB, I tried 2 sticks in different configurations in the slots, like plugging stick into 1st slot and another into the 4rth etc.

The weird thing is that when I reset the CMOS, the 4 sticks of ram fire right up, but after 1 little restart the errors start to stream in and my pc shuts off right at windows 7 "Starting Windows" Windows logo doesnt appear just a shut off and reset.

Ive tried Multiple solutions like cold starts etc. Ive talked to someone on the Overclock forums and can't figure a solution.

The 4 sticks fired up when I first bought them, ran 8gigs of ram for a couple months untill this problem struck and now im only running 4gigs (2 sticks)
m
0
l
Related resources
May 22, 2011 3:27:36 AM

Yes he did check all 4 RAM sticks using memtest86+, he also checked his ram on another computer. Krim also checked all dimm slots they are all working fine, all the ram shows up in bios aswell it just doesnt boot into windows with all 8gb.
m
0
l
!