Sign in with
Sign up | Sign in
Your question

Geforce GTX 260 Core 216 Crashing: Any ideas?

Last response: in Graphics & Displays
Share
June 21, 2010 7:03:07 PM

Dear all,

First time poster here. I have, for the last few weeks, been struggling with a computer problem that absolutely defies understanding, and that settled in out of the blue a few weeks ago. Googling for those who have experience similar symptoms has thus far been mostly futile, although this link is close: http://www.evga.com/forums/tm.aspx?m=47974 (although I could obviously be missing something). I’m at my wits’ end, both in terms of diagnosing the problem’s origin and cause and in discerning what I should do about it (I've talked to EVGA's tech support and, thus far, none of their solutions have worked). Any help would be greatly appreciated; I really want to understand why this is happening, so I can avoid it in the future.

Computer (old config): Asus M2N-SLI Deluxe, AMD Athlon X2 6000+, 4 GB OCZ DDR2 RAM, several HDs, NVidia Geforce GTX 260 Core 216, Sound Blaster Audigy 2 PCI, WinXP 32. Nothing overclocked.

(Note: My computer skill level is decent, but not necessarily super high. I understand things on an intuitive level but do not necessarily understand interaction between hardware components, which may be complicating my ability to diagnose)

This is the problem: occasionally, upon starting to play a video or starting to play a game, the following will happen. The screen will begin to flicker slightly, and the computer will then slowly grind to a halt with bursts of activity; in other words, I will be able to move the mouse for a few seconds, then complete freeze, then another two to seven seconds, then complete freeze. Sound will usually loop when this happens. Usually, this concludes with the system grinding to a complete halt before I get anywhere near the task manager, although on one or two occasions I have managed to kill the offending program, at which point the computer more or less goes back to normal (on these occasions, I have been able to continue hearing sound from the video file; usually, the sound stops along with everything else). Upon rebooting, there’s usually no indication that anything was amiss in the event viewer—no dump, no info, no anything.

Again, I need to emphasize that the problem only occurs when starting to play a game or video. In other words, once the game or video is open, everything is peachy. Thus far, it only occurs when actually double clicking/dragging and dropping a video file into the player, or when a game first starts up. It seems to be random, although it usually starts only when the system has been on for a while. Needless to say, it happens with multiple video file players (VLC, PowerDVD, Media Player…although, confusingly, never with embedded flash videos).

When the problem began, I assumed that it was an issue with my then four-year-old installation of Windows XP…corrupted drivers or something. Due for an upgrade, I used this as an excuse to get a new mobo and chip, and to install Windows 7. Except that the problem persisted (ergo, it probably isn’t a software problem, a mobo problem, or a chip problem).

As my system might have been straining and its power supply, I dropped in a new (bigger) power supply. No dice. Memtest shows no errors in my DIMMs. Rolling back the drivers using DriverSweep on my video card (more on that in a sec) did nothing.

So here’s where I stand with what I think might be happening:

a) My video card might be going bad. It’s an NVidia GTX 260 Core 216. EVGA. It’s never given me any problems, but eh, it’s a video issue I’m experiencing, so this would be the obvious place to start. Additionally, my problem somewhat resembled issues people were having with new NVidia drivers, where their cards would overheat.

Except I’ve run a bunch of diagnostics on the thing, and it certainly isn’t overheating or anything, sticking around 55 degrees for the most part (nor, for that matter, are any other components in my system as far as I can tell). I also don’t understand why this would only show up upon invocation of a video. Why not when something’s PLAYING if something is going wrong? Why never with flash videos? Nevertheless, this is my first target. Does the description above sound like something that could be caused by a slowly failing video card?

(needless to say, since it’s been in two Mobos, it’s been tested on a variety of PCI-E slots, so a defective slot probably isn’t the problem)

Sadly, attempts to experiment with a different card have been problematized by a lack of one, but I’m getting a loaner in a bit to see if the problem persists after it’s out of the system.

b) SATA cables are bad. As mentioned, this only occurs when I actually start a file, so perhaps it’s a hard-disk issue. Except that it occurs from multiple media and from DVDs (which are IDE connected). So unlikely to be this.

c) I can’t think of anything else.


Here’s the thing: I’m about to RMA my video card and hope for the best. But part of my frustration stems from not even understand how the above could be happening—how it could be so selective as to cause, for example, without any obvious hardware failure, and how it could persist across MoBos and OS installations. Thus, any insight into a “why” this could be happening would be greatly appreciated as well.

Thanks, and take care,

-D
June 21, 2010 7:14:24 PM

This sounds like it could be occurring from videocard memory failure. Memtest will check your system RAM, but not your video card's built in memory. Try lowering your videocard memory speed in, say, 5% increments. If you eventually hit a speed where the problem goes away, then you will know it is the videocard memory.

That's where I would start, anyhow.
m
0
l
June 21, 2010 8:47:03 PM

Jofa,

Thanks for the reply. Is there a way to directly test video ram? The problem is so unpredictable that I've had "false solutions" before.
m
0
l
June 21, 2010 9:55:20 PM

Any program (like games) that stresses your Videocard will work the memory. You could try Furmark or Kombuster to try instigate crashes, as they are both programs that deliver great stress to your GPU.
m
0
l
!