Sign in with
Sign up | Sign in
Your question

Boot Problems. RED CPU LED, RAM LED. and Continuous Beep.

Last response: in Systems
Share
July 29, 2010 5:24:56 AM

Brand New build fresh out of the boxes. but i cant get it to work properly

Build :

SilverStone Fortress FT01 Black
Intel Core i7 870
Asus P7P55D-E mother bored
Corsair CMT4GX3M2A2000C8 (2x2GB) DDR3
Corsair Hydro Series H50 CPU Cooler
Corsair HX-650 Power Supply CMPSU-650HX
ASUS ATI Radeon HD5830 DirectCU 1GB
OCZ Vertex 2 50GB SSD

Diagnostic :

When Turned on it gives a continuous beep and the CPU LED turns red, the system then turns itself off then back on again
now with the CPU LED And the Ram LED Flashing Red. with one long Continuous beeping again. all the fans are working and plunged in properly.

Treatment :

I've tyred reseating the CPU cooler with a higher grade of cooling paste, switching the fan and pump from different motherbored fan and CPU cable power connectors and tyred using alternate ram slots. from what i can see everything is installed correctly. but I still get the same result. and cant think of what else could be causing the problem

Any help would be very appreciated
July 29, 2010 8:25:57 AM

<_< omg im super noob... my graphics card wasn't plugged in, the flashing LEDs was it booting and the beep was it screaming because there was no graphics in the bitch
m
0
l
!