Sign in with
Sign up | Sign in
Your question

Asus Bios

Last response: in Motherboards
Share
Anonymous
May 22, 2011 9:34:38 AM

I have a system I made with an asus p5e3 deluxe board. I mainly use windows 7 64 ultimate but have a vantech swappable port so I can have windows xp on another hd...so if I want to switch between the two instead of a dual boot I just swap the drives. I use the computer to do mixing in a recording studio. Recently everything runs fine (I have 7 pretty stripped down, ran msconfig and have everything that's not Microsoft or avid to not boot on startup) when the computer is up an running. However when I start windows 7 now...the computer hangs on the welcome screen for up to 5 mins ...it used to be 20 seconds. When I tried to boot up xp it goes on the "windows xp" logo then black. Which makes me to believe it's possibly something in the bios? I tried upgrading the bios to the latest from asus and it didn't change anything. I also reset all values to default and nothing changed. I don't over clock anything except my ram to 1.90 before I didn't do that the pc would crash from something as simple as watching a movie.

other info: I'm using a core 2 quad, 2.50 hz, seagate baracuda hds, each are 250 gigs, and another drive that stays in the pc for storage which is a 1 tb. If this helps too my rating is a 5.9 on windows. everything is at or above 7.0 except disk data transfer rate ...didn't know if thats a red flag. Or the drives are just slow. I update all my drivers using windows update and device doctor as well. The only other thing I can think of is I was messing with bios settings when trying to install osx on another hd and when it didn't work I remembered which ones I changed and changed them back.

again when the computer get passed 5 mins of loading it runs solid from what I can see. The cpu is literally at 0-1% never above 5. and the ram stays under 1 gig being used.

More about : asus bios

a b V Motherboard
May 22, 2011 12:41:58 PM

I don't think it is your BIOS. It sounds like the PC is looking (or waiting) for a networked drive to get connected. It finally gives up after so many tries, and continues booting.
m
0
l
a b V Motherboard
May 23, 2011 7:04:18 AM

Very likely network if you have a LAN. It is probably something like the default program for a file type being located on the network.
m
0
l
!