Sign in with
Sign up | Sign in
Your question
Solved

New sata HDD won't show in bios, works with usb adapter

Last response: in Storage
Share
October 15, 2012 1:25:54 AM

I just did a new build, I have an ssd as my boot disk. I ordered an hitatchi 3 tb hard drive for storage and when I hook it up it won't show in the bios, I have tried different cables and different ports. The drive also makes a regular clicking sound, which made me think it was DOA.

I tried hooking up the drive with a SATA to USB adapter and it works properly. Windows recognizes it and tries to format it.

I have no idea why this won't work.

I tried ide mode in the bios, nothing, different power connectors, nothing, different SATA cables, and ports, nothing.

System specs below.

MSI z77a g41
i5 3570k at stock speed
OCZ 550 watt PSU
8 gigs of ram
radeon 7870
480 Gig vertex 3 ssd


3tb hitachi deskstar is the trouble maker

Thanks for any help everyone
a c 119 G Storage
October 15, 2012 2:40:02 AM

You should have the sata mode set to AHCI for both sata2 and sata3 ports.
If you connect the hard drive to the sata port and then go to the start menu and right clock on computer and select manage then select Disk Management this will bring up all of the drives connected to the motherboard. You should then see the 3tb drive and you can then initialize it and partition it and format it and give it a drive letter.
Once Disk Management comes up you may even have a window pop up asking you if you want to activate the 3 tb drive at which time you can then do all the things I listed above.
m
0
l
a c 104 G Storage
October 15, 2012 3:35:50 AM

Check to see that your Vertex-3 is on SATA_1 and this Hitachi is on the other White SATA_2 port. If the UFI BIOS doesn't see it as a standard hardware device, then you really can't do anything in Disk Management until that issue is solved.
m
0
l
Related resources
October 15, 2012 4:12:57 AM

inzone said:
You should have the sata mode set to AHCI for both sata2 and sata3 ports.
If you connect the hard drive to the sata port and then go to the start menu and right clock on computer and select manage then select Disk Management this will bring up all of the drives connected to the motherboard. You should then see the 3tb drive and you can then initialize it and partition it and format it and give it a drive letter.
Once Disk Management comes up you may even have a window pop up asking you if you want to activate the 3 tb drive at which time you can then do all the things I listed above.



I tried it in both AHCI and IDE mode, nothing. It won't show up in Disk Management, because it won't even show up in the bios.
m
0
l
October 15, 2012 4:14:20 AM

John_VanKirk said:
Check to see that your Vertex-3 is on SATA_1 and this Hitachi is on the other White SATA_2 port. If the UFI BIOS doesn't see it as a standard hardware device, then you really can't do anything in Disk Management until that issue is solved.



Yeah I tried it on multiple ports. I have tried it with the SSD disconnected on multiple ports, still won't show in bios.
m
0
l
a c 104 G Storage
October 15, 2012 3:55:22 PM

eshepard said:
Yeah I tried it on multiple ports. I have tried it with the SSD disconnected on multiple ports, still won't show in bios.


If it's not recognized in the UFI BIOS, then it's a bad drive.
m
0
l
a c 119 G Storage
October 15, 2012 4:03:39 PM

I tried hooking up the drive with a SATA to USB adapter and it works properly. Windows recognizes it and tries to format it.

When you did connect the drive this way and you said Windows tries to format it what happens next are you able to format the drive? At this point are you able to go into disk management and see the drive? You may need to partition the drive before you can format it and maybe by doing all this with it being connected by usb when it's done you may be able to connect it the right way by the sata cable.
m
0
l
October 15, 2012 4:21:47 PM

inzone said:
I tried hooking up the drive with a SATA to USB adapter and it works properly. Windows recognizes it and tries to format it.

When you did connect the drive this way and you said Windows tries to format it what happens next are you able to format the drive? At this point are you able to go into disk management and see the drive? You may need to partition the drive before you can format it and maybe by doing all this with it being connected by usb when it's done you may be able to connect it the right way by the sata cable.



Ahh. I made an assumption and perhaps the disk is DOA after all.

So disk management sees the volume (in windows via USB to SATA), but if I go further and attempt to format after selecting GPT windows returns an error and won't proceed with the format. I am thinking now the drive is dead and that perhaps the USB to SATA adapter is what windows is recognizing, but the drive itself isn't active.

Thanks
m
0
l

Best solution

a c 104 G Storage
October 15, 2012 4:30:13 PM

eshepard said:
Ahh. I made an assumption and perhaps the disk is DOA after all.

So disk management sees the volume (in windows via USB to SATA), but if I go further and attempt to format after selecting GPT windows returns an error and won't proceed with the format. I am thinking now the drive is dead and that perhaps the USB to SATA adapter is what windows is recognizing, but the drive itself isn't active.

Thanks


Very unusual to see anything thru a USB/SATA bridge, and nothing in the UFI BIOS. Just double check in the BIOS where the SSD is recognized, and if it's not recognized there, it is non functional.
Share
October 15, 2012 7:16:21 PM

yeah, I know it's so odd, why I asked about it.

I can't get it in the bios, I am going to RMA it.


Thanks
m
0
l
a c 104 G Storage
October 15, 2012 7:38:48 PM

eshepard said:
yeah, I know it's so odd, why I asked about it.

I can't get it in the bios, I am going to RMA it.


Thanks


You are welcome.

Remember with your new 3TB drive, you will have to set it up with the GPT Partition style option, so the OS will be able to see the full 3 TB of storage, rather than just 2.2TB, or 2.2 + remaining as two separate drives.
m
0
l
October 15, 2012 7:44:29 PM

Best answer selected by eshepard.
m
0
l
!