Sign in with
Sign up | Sign in
Your question

1090T running hot?

Tags:
Last response: in CPUs
Share
October 2, 2010 3:58:39 AM

I just built my first system and think i am having some over heat issues. I am running a 1090T with a SpinQ VT cooler. All stock speeds. When I go into bios on my 890FX-UD5 the temp reads about 49-55C depending on how long the comp is on. I'm also using a 932HAF case with cable mgmt so there is lots of air flow. However my TMP1 according to HWMonitor is going up into the 67-69C realm when I play MW2, which is well above the limit of 62C for the 1090T. I don't want to burn my chip in first couple days of owning it. Core temps stayed below max, but from all i've read, the TMP1 is what to go off of. Rest of componets are listed below for reference:

2x4GB Ripjaw 1600
1x5870 PowerColor 1GB
DvD Drive
1 TB WD Black HD

Here is the techdata i saved from HW monitor:

CPUID HWMonitor Report
-------------------------------------------------------------------------

Binaries
-------------------------------------------------------------------------

HWMonitor version 1.1.6.0

Monitoring
-------------------------------------------------------------------------

Mainboard Model GA-890FXA-UD5 (0x00000330 - 0x9C62C2B5)

LPCIO
-------------------------------------------------------------------------

LPCIO Vendor ITE
LPCIO Model IT8720
LPCIO Vendor ID 0x90
LPCIO Chip ID 0x8720
LPCIO Revision ID 0x8
Config Mode I/O address 0x2E
Config Mode LDN 0x4
Config Mode registers
00 01 02 03 04 05 06 07 08 09 0A 0B 0C 0D 0E 0F
00 00 00 00 00 00 00 00 04 00 00 00 00 00 00 00 00
10 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
20 87 20 08 00 00 01 FF 10 41 20 00 00 01 00 00 00
30 01 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
40 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
50 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
60 02 28 00 00 00 00 00 00 00 00 00 00 00 00 00 00
70 00 02 00 00 04 04 00 00 00 00 00 00 00 00 00 00
Register space LPC, base address = 0x0228


Hardware Monitors
-------------------------------------------------------------------------

Hardware monitor ITE IT87
Voltage 0 1.38 Volts [0x56] (CPU VCORE)
Voltage 1 1.52 Volts [0x5F] (VIN1)
Voltage 2 3.33 Volts [0xD0] (+3.3V)
Voltage 3 5.08 Volts [0xBD] (+5V)
Voltage 4 12.16 Volts [0xBE] (+12V)
Voltage 5 -12.03 Volts [0xBC] (-12V)
Voltage 7 3.63 Volts [0x87] (+5V VCCH)
Voltage 8 3.14 Volts [0xC4] (VBAT)
Temperature 0 35°C (95°F) [0x23] (TMPIN0)
Temperature 1 60°C (140°F) [0x3C] (TMPIN1)
Temperature 2 51°C (123°F) [0x33] (TMPIN2)
Fan 0 1445 RPM [0x1D3] (FANIN0)
Fan 1 455 RPM [0x5CD] (FANIN1)
Fan 2 748 RPM [0x386] (FANIN2)
Fan PWM 0 99 pc [0x7F] (FANPWM0)
Fan PWM 1 0 pc [0x0] (FANPWM1)
Fan PWM 2 99 pc [0x7F] (FANPWM2)
Register space LPC, base address = 0x0228

00 01 02 03 04 05 06 07 08 09 0A 0B 0C 0D 0E 0F
00 11 10 40 00 FF FF 00 37 FF 87 58 0F 17 D3 CD 88
10 FF FF FF 72 D7 7F 80 7F 01 05 03 FF FF FF FF FF
20 58 5F D0 BD BE B7 FF 87 C4 23 3C 33 80 DD B9 B9
30 FF 00 FF 00 FF 00 FF 00 FF 00 FF 00 FF 00 FF 00
40 7F 7F 7F 7F 7F 7F 5F 74 2D 40 95 00 FF FF FF FF
50 FF 2A 7F 7F 7F 50 00 00 90 00 06 12 64 00 00 00
60 00 14 41 27 90 03 00 FF 00 14 41 23 90 03 00 FF
70 00 14 41 20 90 03 00 FF FF FF FF FF FF FF FF FF
80 FF FF 00 00 FF FF 00 00 00 00 00 00 00 00 02 00
90 FF 00 00 00 FF 00 00 00 FF FF FF FF FF FF FF FF
A0 FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
B0 FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
C0 FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
D0 FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
E0 FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
F0 FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

Hardware monitor AMD Phenom II X6 1090T
Power 0 139.20 W (Processor)
Temperature 0 50°C (121°F) [0x18C] (Core #0)
Temperature 1 49°C (120°F) [0x18B] (Core #1)
Temperature 5 50°C (121°F) [0x18C] (Core #5)
Temperature 4 50°C (121°F) [0x18C] (Core #4)
Temperature 3 49°C (120°F) [0x18B] (Core #3)
Temperature 2 49°C (120°F) [0x189] (Core #2)

Hardware monitor Radeon HD 5870
Temperature 0 46°C (113°F) (GPU Core)

Hardware monitor WDC WD1001FALS-00J7B0
Temperature 0 31°C (87°F) [0x1F] (Assembly)

Hardware monitor WDC WD5000AAKS-00TMA0
Temperature 0 30°C (86°F) [0x1E] (Assembly)


Processors
-------------------------------------------------------------------------

Number of processors 1
Number of threads 6

APICs
-------------------------------------------------------------------------

Processor 0
-- Core 0
-- Thread 0 0
-- Core 1
-- Thread 0 1
-- Core 5
-- Thread 0 5
-- Core 4
-- Thread 0 4
-- Core 3
-- Thread 0 3
-- Core 2
-- Thread 0 2

Processors Information
-------------------------------------------------------------------------

Processor 1 ID = 0
Number of cores 6 (max 6)
Number of threads 6 (max 6)
Name AMD Phenom II X6 1090T
Codename Thuban
Specification AMD Phenom(tm) II X6 1090T Processor
Package Socket AM3 (938)
CPUID F.A.0
Extended CPUID 10.A
Core Stepping
Technology 45 nm
Core Speed 3214.7 MHz
Multiplier x FSB 16.0 x 200.9 MHz
HT Link speed 2009.2 MHz
Stock frequency 3200 MHz
Instructions sets MMX (+), 3DNow! (+), SSE, SSE2, SSE3, SSE4A, x86-64, AMD-V
L1 Data cache 6 x 64 KBytes, 2-way set associative, 64-byte line size
L1 Instruction cache 6 x 64 KBytes, 2-way set associative, 64-byte line size
L2 cache 6 x 512 KBytes, 16-way set associative, 64-byte line size
L3 cache 6 MBytes, 48-way set associative, 64-byte line size
FID/VID Control yes
Min FID 4.0x
P-State FID 0x14 - VID 0x08 - IDD 16 (18.0x - 1.450 V)
P-State FID 0x10 - VID 0x14 - IDD 16 (16.0x - 1.300 V)
P-State FID 0x8 - VID 0x16 - IDD 12 (12.0x - 1.275 V)
P-State FID 0x0 - VID 0x18 - IDD 8 (8.0x - 1.250 V)
P-State FID 0x100 - VID 0x1C - IDD 5 (4.0x - 1.200 V)

Package Type 0x1
Model 09
String 1 0x0
String 2 0x1
Page 0x0
TDP Limit 108 Watts
TDC Limit 80 Amps
Max non-turbo ratio 16.00x
Max turbo ratio 18.00x
Attached device PCI device at bus 0, device 24, function 0
Attached device PCI device at bus 0, device 24, function 1
Attached device PCI device at bus 0, device 24, function 2
Attached device PCI device at bus 0, device 24, function 3
Attached device PCI device at bus 0, device 24, function 4

I used AS5 as my thermal paste and put a small line on the chip and spread over with credit card. Layer is no too think, i don't believe. I am seeing that people have lower temps with the AMD stock cooler. Is this thermaltake spinq just a piece of junk? I have no intention of overclocking, so what is the best option for me and where do I start?

Thanks for the help,
Shaun

More about : 1090t running hot

October 2, 2010 4:07:55 AM

Forgot one of the most important things, ambient temp is 22C in my home.

TMP1 is running idle with only explorer up at 37C and all the cores are @ 26C. The max it got to was during the first 10 min of playing MW2 and it reached 69C and the cores reached 58C. Again thanks for the help.
m
0
l
October 2, 2010 2:12:18 PM

I removed the SpinQ only to find AS5 on the edges, so maybe I didn't put enough on? Or maybe the SpinQ base isn't as flat as they advertise. Put stock cooler on and comp is running 20C cooler. System running at 29C idle for TMP1 and no core is over 19C according to HWMonitor. I'll see what happens at load.
m
0
l
Related resources
a c 117 à CPUs
October 4, 2010 4:02:24 PM

humpnaggie said:
I removed the SpinQ only to find AS5 on the edges, so maybe I didn't put enough on? Or maybe the SpinQ base isn't as flat as they advertise. Put stock cooler on and comp is running 20C cooler. System running at 29C idle for TMP1 and no core is over 19C according to HWMonitor. I'll see what happens at load.


Ouch.

Probably had junk contact with the other cooler. The OEM clamps down nice and snug.
m
0
l
a c 150 à CPUs
October 5, 2010 12:54:44 AM

I'm glad you found it. My OC'd 1055T doesn't run that hot!
m
0
l
a b à CPUs
December 10, 2010 12:44:51 AM

yea i would re apply the as5 on there im running with the stock cooler also and it really dose manage temps pretty dam good .. for a stock cooler .. the highest i have registered on my temps was about 51c with the stock and that was at 4ghz oc oh and by the way i also have a gigabyte ud5 mobo 890fx .. ha ha if you figgure out how to get that dam realtech audio working let me know .. the front jacks on the 932 post but its that real tech audio driver thats a pain in the arse!


i figgured out what was the issue apparently there is a conflict with one of the windows 7 security updates that causes your audio driver to post audio test signal failed if i were you i would stay away from installing all of the security updates because it will kill your onboard audio you will have to reinstall your os inorder to get the sound working again.. lucky for me i realized this shortly after installing updates and then rebooting .. and just updateing to the latest drivers dosnt work either. so keep that one in mind..
m
0
l
December 10, 2010 1:24:45 AM

Also perhaps you can try clean the components from dust. I have a VGA that ambients at 64 C. Then I cleaned it and its heatsink fan. Temp drops to 60 C.
m
0
l
!