Sign in with
Sign up | Sign in
Your question

HELP PLEASE - reboot and select a boot device

Last response: in Motherboards
Share
May 24, 2011 2:47:04 AM

So I helped my friend put together his new computer but i noticed he never bought a new hard drive or optical drive so we had to use his old products which were both IDE. He only has 1 slot for IDE on his motherboard and we connect that with the other 2 ends to hard drive and optical drive. We boot up the computer and it asks him yo please select a boot device and restart. We restart and i go into bios and change the priorities but we still have the same error message come up. the hard drive was working fine on his other computer so I'm honestly out of ideas as to what the problem could be. any help would be greatly appreciated.

also -- I've never set jumpers before in my life so we neglected to do so. does this need to be done if i'm connecting 1 hdd and 1 optical drive on the same ide cable ? if so can anyone explain to me how to do this. thanks

I connected the blue ide connector to the mobo, black to the hard drive, and gray to the optical drive
a b V Motherboard
May 24, 2011 3:13:27 AM

Most newer motherboards have multiple disk controllers. Each controller can be enabled and configured in the BIOS. Make sure the ATA-133 (may be a lower number depending on the motherboard) controller is enabled in the BIOS.

Also, newer motherboards (boards supporting socket 775 processors or newer) don't require jumpers to be set on the hard drive. I would remove the jumper cap from the drive. This will set the mode to cable select. Then try it.
m
0
l
May 24, 2011 3:28:26 AM

I don't really see that option anywhere. I just went into his Bios and i set the boot Priority to
#1. - ATAPI CD ROM,
#2. Hard drive ( isn't this supposed to come up as the actual name like WD-05050xxxx)
#3. Remove Dev.

When i go to the main tab it says the primary master ide and slave ide are both not detected though. Any reason the ATAPI would show up in boot priorities but not on that tab?

I just unplugged the ide cable leading to the cd rom drive and the HD is detected. I can't boot though because all the drivers from the old computer are on that hdd and once i plug in the cd rom drive both are not detected once again.
m
0
l
Related resources
a b V Motherboard
May 25, 2011 9:24:22 AM

Deathb4disco said:
I don't really see that option anywhere. I just went into his Bios and i set the boot Priority to
#1. - ATAPI CD ROM,
#2. Hard drive ( isn't this supposed to come up as the actual name like WD-05050xxxx)
#3. Remove Dev.

When i go to the main tab it says the primary master ide and slave ide are both not detected though. Any reason the ATAPI would show up in boot priorities but not on that tab?

I just unplugged the ide cable leading to the cd rom drive and the HD is detected. I can't boot though because all the drivers from the old computer are on that hdd and once i plug in the cd rom drive both are not detected once again.

Usually you'd setup and enable/disable the disk controllers under 'Integrated Peripherals'.

What kind of motherboard is it?
m
0
l
May 25, 2011 9:37:08 AM

Deathb4disco said:
So I helped my friend put together his new computer but i noticed he never bought a new hard drive or optical drive so we had to use his old products which were both IDE. He only has 1 slot for IDE on his motherboard and we connect that with the other 2 ends to hard drive and optical drive. We boot up the computer and it asks him yo please select a boot device and restart. We restart and i go into bios and change the priorities but we still have the same error message come up. the hard drive was working fine on his other computer so I'm honestly out of ideas as to what the problem could be. any help would be greatly appreciated.

also -- I've never set jumpers before in my life so we neglected to do so. does this need to be done if i'm connecting 1 hdd and 1 optical drive on the same ide cable ? if so can anyone explain to me how to do this. thanks

I connected the blue ide connector to the mobo, black to the hard drive, and gray to the optical drive


Set the HD to master and optical to slave

look here http://www.helpwithpcs.com/upgrading/install-hard-drive...

the drives will have a sticker on them to show the jumper settings e.g put the jumper on pins 1-2 for master.

m
0
l
a b V Motherboard
May 25, 2011 9:56:05 AM

dhicks19 said:
Set the HD to master and optical to slave

look here http://www.helpwithpcs.com/upgrading/install-hard-drive...

the drives will have a sticker on them to show the jumper settings e.g put the jumper on pins 1-2 for master.

This is supposed to be a new build. Trying to figure out what kind of new motherboard would have an ATA controller that wouldn't allow 'cable select' (no jumpers capped) otherwise I would have pointed him in a similar direction?
m
0
l
!