Sign in with
Sign up | Sign in
Your question

Bios problem or something else?

Last response: in Motherboards
Share
May 24, 2011 9:09:41 AM

I have a problem with my computer:

MB: Abit IX38 QuadGT
CPU: E8500 C0 Wolfdale
GPU: HD5770 Sapphire
Several HDD's (6 of them)
4GB Ram DDR2 OCZ Fatl1ty
PSU: Mushkin 650W
UPS: APC 1000VA

The problem: it doesen't start up from time to time, and that ime to time gets very often now.

To break up the problem: the fans are spinning for like 0.5seconds (then they stop), then it halts at some codes on mb display:
code 8.7. (most often)
sometimes at code 8.2. (when this occurs the fans are not started at all)
sometimes goes to code 8.7. and beeps (1long 3short)
I reseted the bios countless times, either from the CC button on the back, or from the jumper, or by removing battery

I replaced bios battery (the one it had it was full anyway so this is not it)

Anyway sometimes it starts up, and works fine, with no problem. I observed that when i don't shut down, just put it to sleep mode (State S2 i think, anyway, sleep mode), in have i high chance to boot up from first try, yet this morning i have the same problem, and could not yet to start the computer.

the background problems I know of: I have a bent pin the cpu socket (and that has the effect of not showing anywhere the cpu temperature)
In Cpufan programs it shows me an abnormal high temperature at mb temp (something like 987639786235 degrees Celsius, more than 6digits, maybe 8, maybe 10, I did not counted that)

After some research:
beep codes: http://www.overclockers.com/forums/showthread.php?t=218...
=> one long three short=keyboar error (I dont think so.. the keybord works and it's cord is properly seated, no bent pins, no loose contact in the plug.. i reseated it's connection anyway, even tried with different keybord, no effect)
codes on MB: http://www.pcstats.com/articleview.cfm?articleid=2101&p...

Power On Sequence
8.1. Start power on sequence
8.2. Enable ATX power supply
8.3. ATX power supply ready
8.4. DDR voltage ready
8.5. Setup PWM for CPU core voltage
8.6. Assert PWM for CPU core voltage
8.7. Check CPU core voltage
8.8. CPU core voltage ready
8.9. Initial clock generator IC
8.A. North Bridge chipset voltage ready
8.B. AGP voltage ready
8.C. 3VDUAL voltage ready
8.D. VDDA 2.5V voltage ready
8.D. GMCHVTT voltage ready
8.E. Check CPU fan speed
8.F. Assert all power ready
9.0. AWARD BIOS take over booting job

I checked my psu, is working fine, i measured the voltage, is fine

Those links I gave are for some older abit's, and for award bios (I have Phoenix), so after another search:
http://www.bioscentral.com/beepcodes/phoenixbeep.htm#
1long beep, pause, and 3short beeps i have.. what's that in the table is it 1-1-3? is so the cmos is bad
also:
http://www.bioscentral.com/beepcodes/phoenixbeep.htm#
here i don't know, on my bios chips it says D686 and a serial number. what version, i don't know.

Any ideeas what to do?
My first thing to do would be to start the computer somehow (it will start eventually in like 50 tries, i hope, it did before), and then via abit flash program, write another bios form the official site (Yet i know it's updated already mine, but may be corrupted)

or maybe it's not the bios?
Please help. I'm stuck.

More about : bios problem

a c 213 V Motherboard
May 24, 2011 5:30:57 PM

How old is the power supply? And, do you have another you can swap into your rig for troubleshooting? This sounds more like a failing PSU than anything else at this point.
May 25, 2011 11:14:43 AM

the PSU is 1year old, it's still in warranty, but works fine (I jump-started it and measured the voltages, they are all fine.)
Related resources
a c 213 V Motherboard
May 26, 2011 2:45:07 AM

Azzyasi said:
the PSU is 1year old, it's still in warranty, but works fine (I jump-started it and measured the voltages, they are all fine.)

What you did doesn't test the PSU under load. Do you have another to swap for troubleshooting?
May 26, 2011 6:50:47 AM

I have but in another computer, a pain to take it out, yet it does not add up, when it starts it works flawlessly under heavy load (FEA analysis, CAD models, etc), the only problem is the boot sequence.. it stumbles in something

Yesterday It started! (but I hadn't have any hdd's attached, but i saw post screen, working perfectly, the next restart wasn't so lucky.
May 26, 2011 6:54:32 AM

And I tried with another VGA card (a junk 8400gs), same effect.

Could it be the bios? I can write it with another one, but can this make a difference (writing bios is quite cheap.. 10$, but do I need to?)
a c 213 V Motherboard
May 26, 2011 1:51:07 PM

Why would you pay for the BIOS? And what do you mean "writing bios"? Assuming your BIOS/CMOS (the actual chip on the board) is good all you should have to do is download the current version for your motherboard and install it per the manufacturer's instructions. If the actual CMOS on the motherboard is defective, I would return to Abit for repair/replacement if you are under warranty.

You should also check all of your SATA data and power connectors for good solid connections. It is also possible that something as simple as a defective cable connector can cause similar issues as to what you are seeing.

My PSU concern comes from the "press power button" and then nothing issue you have from time to time. That is why I wanted to verify good power. Harder to troubleshoot with a good power baseline.

Check and then re-check all of your cables. Pay close attention to any MOLEX to SATA power adapters or splitters you may be using.

Verify that you have the most current BIOS. If not, install it and run the default BIOS config until stability is achieved.

If you are overclocking anything (and I mean anything), stop, revert to stock speeds until the system is stable.
May 26, 2011 2:06:25 PM

I tried to turn it on without anything attached (only cpu/vga/ram/psu/MB) - same problem.
The PSU works excellent, I've tested in another computer. The VGA works as well(tested), the RAM works (tested).

The only thing defective is something in the MB (or cpu, but i doubt that), and since I cannot start it up, the good way to write the bios is by taking ot the chip, put it in a reader/writer and flash it. Then put it back on the MB.

But it may be something else on the MB, the capacitors are all solid, it looks good nothing fried, i reattached radiators to SB, NB, PWM, even gently press on chips to ensure it's not a problem of soldering of NB/SB and the rest of components are not BGA so i looked on contact and nothing seems wrong.

The other thing I could look for: where is the sys thermistor? I know that that is blown or something that shows me aberrations instead of temperature.

The MB is out of warranty, and besides Abit is gone now.
a c 213 V Motherboard
May 26, 2011 3:02:47 PM

To be honest (you have been quite thorough, good job), I think you need to consider a new mobo. Your earlier reference to a bent pin and the issues you have with sensors, and the fact that you can't boot with all detached, does not bode well for a stable platform, even if you can run down the exact problem.

What OS are you running?
May 26, 2011 4:20:11 PM

Vista but that does not matter, it fails to post, no video out, no start-up, just some numbers on the mobo display and some beeps. - it would be nice to find what does those beeps and numbers mean... the internet is full of incorrect info (I have phoenix bios, so what is for award is most certainly wrong for me, and what i found for phoenix bios is too old (PII age)

The bent pin issue was not there (I have mugen radiator fixed with bothrough from TR, and never took it off since i installed it, it's very hard to install/uninstall it)
Now i took it off, and carefully examined the socket, no bent pin (I know it was when i installed the cpu but it was only slight bent, probably the action of putting the cpu aligned that pin.)
And that makes me wonder why can't i read cpu temp?

Now I would have to find a narrow type of MB's: ddr2 1066, fsb1333, support for 45nm wolfdale processor. That sounds like x38, p35 chipset (i guess p4x is with ddr3? )

I'll search for some blown mosfets that are responsible with the power switch.
I'll search for another mobo in the mean time, but also try to revive the quadGT, it was a nice mobo.
a c 213 V Motherboard
May 26, 2011 4:42:01 PM

The reason I asked about Vista was for ease of use when switching to a new mobo. As long as you stay in the same chipset family, the transition to a new mobo is easier.

The temp reading issue may be nothing more than a defective temp sensor on the mobo. Not common, but it does happen.

Newegg has several mobos that meet your criteria, I believe.
February 15, 2012 7:21:00 PM

8.7 on mb led display = cpu core voltage. check your psu, Although i had same issue with a resister under the pwm. i bridged it and went away.
February 15, 2012 9:48:31 PM

Thanks for the info.

I solved the problem,
The PSU was faulty: the psu seemed to work fine but it failed to give signal on the gray pin (+5v "OK" signal), so the mobo turns off the psu.

Otherwise the psu was looking ok, gave right voltage, plenty of power, when tested outside of a computer, jump-started with the green wire.

So that gray pin was overlooked in testing the PSU.

That gray cable, afaik, after the green wire was shorted (to power on), will send 5v to mobo as an OK. The OK criteria are some sensors from voltage regulators from PSU to check if voltages are in range and no problems whatsoever, it does this check, if it's ok it sends the signal on the gray wire.
If the mobo does not recieve in short time the ok from the psu it shuts the PSU down, rendering my problems.

I suspect either the sensors were busted, or the 5V supply (there is a small one dedicated for this gray wire, not the main 5v supply) was busted, but i believe the sensor was a bit faulty not detecting that everything was ok (because, as far as i was concerned, the actual power stage of the PSU was fully functional, voltages stable, low ripple, etc - I took the extent to test the PSU with an oscilloscope, and I tested it with load on another computer that happened to start from the first try.. so i was very thorough testing the psu and was fine from the point of view as a POWER supply unit so i ruled it out as the cause very quickly from my list, but it turned out it was lacking something in the "supervising" area).

I learned this the hard way: I changed the mobo, and it did the same; of course in short time after, not while testing, but after I fitted every cable and the mobo in the case as final build - Murphy's Laws work

The PSU was RMA'd and I got my money back and change it with a corsair HX850. The motherboard I bought as replacement, I sold it with the same price i got it.

Case closed! Q.E.D.

(anyway, now I learned a few thing about psu's - i was dead sure that the psu was perfectly fine.. )
!