Sign in with
Sign up | Sign in
Your question

New Builder..Almost There Please Help =) Thanks in advance

Last response: in Systems
Share
July 30, 2010 4:11:54 PM

Hey guys whats up?, Im stuck here on my first build, I havent updated the bios yet and installing a 1090t cpu in a MSI 890FXA-GD70 mobo. (specs below) I put all my components together and turned on my new pc and it turned on but didnt display and video and I couldnt go into bios or install os.

I did some googling and figured out that I didnt connect my 8pin power from my 650w psu to my mobo. So I connected the 8 pin (4+4 pin) and tried again...it turned on everything was working for one second then it turns off and I cant get into bios or see and video from my 5740, the cpu phase light quickly flashes and the ddr phase light lights up fully, and stays on even after the mobo shuts off after that 1 sec of operation. PLEASE HELP ME, I would appreciate it so much you have no idea.

Note: I have my dvd drive & 3g sata hdd in my 6g sata slots on my mobo if it matters.


CHEERS!

AMD Phenom II X6 1090T Black Edition Thuban 3.2GHz Socket AM3
A-DATA Gaming Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600
MSI 890FXA-GD70 AM3 AMD 890FX SATA 6Gb/s USB 3.0 ATX AMD Mobo
SAPPHIRE 100284L Radeon HD 5750 1GB 128-bit GDDR5 PCI Express 2.0 x16
Western Digital Caviar Black WD6401AALS 640GB 7200 RPM SATA 3.0Gb/s 3.5
CORSAIR CMPSU-650TX 650W ATX12V / EPS12V SLI Ready CrossFire Ready 80 PLUS Certified Active PFC Compatible with Core i7

More about : builder advance

July 31, 2010 4:05:44 AM

BUMP... anyone please? I would really appreciate it.
m
0
l
a c 122 B Homebuilt system
July 31, 2010 6:16:40 PM

You will need an AMD chip that your motherboard supports to get a working system before you can update the BIOS to use the X6.
m
0
l
!