Preferred Wireless Network Problems

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Hi all,

I am using XP SP2 and I have a Linksys access point running wpa-psk and not
broadcasting the SSIS; however, my neighbor has his network in the default
(unsecured) Linksys configuration and my laptop keeps connecting to his
network when I am upstairs, and does not connect to his network when I am
downstairs (closer to my AP).

I dual boot with 2003 SP1 server, and it connects properly to my AP every
time, and has never accidentally connected to my neighbor's network, unlike
XP.
Is there a way I can force XP to connect only to my network and refuse to
connect to the unsecured network? I have my network under the preferred
networks, and I have my firewall on both OS's.

Thanks for any advice.
--
MCSE: Security, CCNA, A+, Network +, Security+
3 answers Last reply
More about preferred wireless network problems
  1. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    "wosully" <wosully@discussions.microsoft.com> wrote:

    >Is there a way I can force XP to connect only to my network and refuse to
    >connect to the unsecured network? I have my network under the preferred
    >networks, and I have my firewall on both OS's.

    Chck if your neighbour's network is listed in the Properties of the
    WLAN connection > Wireless Networks. If so, open its Properties and
    disable the connection here.

    --
    (tm)
  2. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    Thank you for the response: The neighbirs network has been in my wireless
    properties, and I have unchecked the box to connect when this network is in
    range.

    Thank you for the suggestion, and so far so good.

    Take care,
    --
    MCSE: Security, CCNA, A+, Network +, Security+


    "Thorsten Matzner" wrote:

    > "wosully" <wosully@discussions.microsoft.com> wrote:
    >
    > >Is there a way I can force XP to connect only to my network and refuse to
    > >connect to the unsecured network? I have my network under the preferred
    > >networks, and I have my firewall on both OS's.
    >
    > Chck if your neighbour's network is listed in the Properties of the
    > WLAN connection > Wireless Networks. If so, open its Properties and
    > disable the connection here.
    >
    > --
    > (tm)
    >
  3. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    "wosully" <wosully@discussions.microsoft.com> wrote:

    >Thank you for the suggestion, and so far so good.

    You are welcome.

    --
    (tm)
Ask a new question

Read More

Configuration Wireless Network Windows XP