Sign in with
Sign up | Sign in
Your question

Another Radeon 4870 question

Last response: in Graphics & Displays
Share
June 23, 2010 9:13:49 AM

Hi Guy's and Gals!
i dont know if im posting in the right place but....here goes.
i have a ASUSTek Radeon 4870 DK top graphics card with 512Mb DDR5. know in the catalist control center it indicates that i have 1GB of "Hyper Memory" pc wizards is telling me the same thing??? this has just happend in the last few days. i noticed that i was getting less performance from my card so i went into CC to have a look around and thats when i first found the problem. i have NO idea what this means...has anyone els had this problem? and if so...what the heck is going on here. any help would be wonderful.
AMD phenom X4 9950
ASUSTek Radeon eah4870 DK top 512Mb GDDR5
Core (815Mhz) MEM (925Mhz)3.7Ghz
4gb Gskill DDR2 800 4-4-4-12
500W Thermaltake
250GB seagate (SATA)
Sony DVD/ROM

More about : radeon 4870 question

June 23, 2010 9:23:13 PM

What motherboard do you have? If you have onboard graphics, it's likely you have enabled the feature in the BIOS that has caused HyperMemory to become active. If I remember correctly ATI designed some of their chipsets with onboard graphics to do CrossFire with their onboard graphics and certain discrete ATI powered video cards.
m
0
l
Related resources
June 27, 2010 6:12:05 AM

techgeek said:
What motherboard do you have? If you have onboard graphics, it's likely you have enabled the feature in the BIOS that has caused HyperMemory to become active. If I remember correctly ATI designed some of their chipsets with onboard graphics to do CrossFire with their onboard graphics and certain discrete ATI powered video cards.


Well i have a NVIDIA 6150 chipset... so Any AMD features would not be available. and when i installed the card it origionaly said that it acually had GDDR 5.
m
0
l
June 27, 2010 6:20:23 AM

OH yeah,
i also checked the BIOS when this first started and the onboard chip is disabled.
m
0
l
!