Sign in with
Sign up | Sign in
Your question

GA-X58A-UD3R Rev2 NO POST , NO POWER :(

Last response: in Motherboards
Share
May 26, 2011 9:37:38 PM

Hi i have a GA-X58A-UD3R Rev2 , building up a new system. Using a Corsair 650W, HD 5770 . I completed building the setup, i don't know if it has anything to do but i accidentally used used a lower voltage cable for the PSU , the cable that came with it is a 13A 125 V ~ , the cable i plugged in was 10A 125 Volts.

I was able to power up the system just fine, still no OS installed, just reading the BIOS ( to which i made no changes ) . Then i saw that one of the LEDS in the front wasn't coming up ( just a minor thing ) , things is i turned the computer down to see why wouldn't that light come up in the chassis , and when i tried to turn it back on i got two LEDs lit on the motherboard, close to the RAM, i believe they are phase LEDs, there is one green and one yellow. No fans or chassis leds, no sound, no post, just the cpu fan turned on for a millisecond then turned off.

Funny thing, when i disconnect the 8-pin power from the mobo and turned it on, all the computer fans and chassis leds where up and running, but no post. So i don't think there is a short in the board

What could be the cause of all this ???
March 30, 2012 9:32:29 AM

Bumping an old one here, turned this up in a search, exact same problem I have after installing a new hard drive- except for the 8 pin bit, that makes no difference for me.
Did you get a fix on this? Anyone else with an idea?
m
0
l
April 5, 2012 1:51:20 PM

For reference, for anyone else that hits this - my problem was a case fan - I'd dislodged a fan controller. Without any speed feedback, I guess the mb figured the fan was dead and sure everything down. Unplugged the fan, ask came good
m
0
l
!