Will high gpu/memory clocks in 2d mode dmg card?

I cannot solve Atikmdag and hear increasing clocks on the card can help. I am by default already at 400/1200 for 2d mode. Will going higher damage the card? I was thinking of trying 500/1200 or even 600/1200.
3 answers Last reply
More about will high memory clocks mode card
  1. What card? You can turn them all the way up to 3d clock speeds and it won't hurt it, just use a lot more power when idling, stay hotter.
  2. According to this thread

    http://forums.amd.com/game/messageview.cfm?catid=260&threadid=129620

    Raising the 2d idle clocks to the 3d settings may fix the atikmdag issue. Something having to do with an issue when changing from 2d to 3d.

    I made one with 500/1200 and want to see if I crash and would like to try it identical to 3d settings as well. My card is a 5770 and it says the high end performance is 850/1200.

    How can I set it to 850/1200?

    Here is my profile:

    <Profile>
    <Caste name="Graphics">
    <Groups>
    <Group name="Overdrive5">
    <Feature name="TimeUnlocked" />
    <Feature name="OverclockEnabled">
    <Property name="OverclockEnabledProperty" value="False" />
    </Feature>
    <Feature name="AutoTuneSupport" />
    <Feature name="CoreClockTarget_0">
    <Property name="Want_0" value="50000" />
    <Property name="Want_1" value="60000" />
    <Property name="Want_2" value="85000" />
    </Feature>
    <Feature name="MemoryClockTarget_0">
    <Property name="Want_0" value="120000" />
    <Property name="Want_1" value="120000" />
    <Property name="Want_2" value="120000" />
    </Feature>
    <Feature name="CoreVoltageTarget_0">
    <Property name="Want_0" value="950" />
    <Property name="Want_1" value="1000" />
    <Property name="Want_2" value="1200" />
    </Feature>
    <Feature name="MemoryVoltageTarget_0">
    <Property name="Want_0" value="0" />
    <Property name="Want_1" value="0" />
    <Property name="Want_2" value="0" />
    </Feature>
    <Feature name="FanSpeedProtocol_0">
    <Property name="FanSpeedProtocolProperty" value="Percent" />
    </Feature>
    <Feature name="FanSpeedAlgorithm_0">
    <Property name="FanSpeedAlgorithm" value="Automatic" />
    </Feature>
    <Feature name="FanSpeedRPMTarget_0">
    <Property name="Want" value="1497" />
    </Feature>
    <Feature name="FanSpeedPercentTarget_0">
    <Property name="Want" value="50" />
    </Feature>
    </Group>
    </Groups>
    <Adapter name="PCI_VEN_1002&DEV_68B8&SUBSYS_29901682&REV_00_4&932E434&0&0018A">
    <Aspect name="Overdrive5" />
    </Adapter>
    </Caste>
    </Profile>
  3. Here is my attempt at making a profile with identical 2d and 3d settings. Note the 3d settings are default and I just copied them into the Want_0 and Want_1 values. I also matched the voltage setting for all 3 to 1200 instead of 950,1000,1200.

    Here it is:

    <Profile>
    <Caste name="Graphics">
    <Groups>
    <Group name="Overdrive5">
    <Feature name="TimeUnlocked" />
    <Feature name="OverclockEnabled">
    <Property name="OverclockEnabledProperty" value="False" />
    </Feature>
    <Feature name="AutoTuneSupport" />
    <Feature name="CoreClockTarget_0">
    <Property name="Want_0" value="85000" />
    <Property name="Want_1" value="85000" />
    <Property name="Want_2" value="85000" />
    </Feature>
    <Feature name="MemoryClockTarget_0">
    <Property name="Want_0" value="120000" />
    <Property name="Want_1" value="120000" />
    <Property name="Want_2" value="120000" />
    </Feature>
    <Feature name="CoreVoltageTarget_0">
    <Property name="Want_0" value="1200" />
    <Property name="Want_1" value="1200" />
    <Property name="Want_2" value="1200" />
    </Feature>
    <Feature name="MemoryVoltageTarget_0">
    <Property name="Want_0" value="0" />
    <Property name="Want_1" value="0" />
    <Property name="Want_2" value="0" />
    </Feature>
    <Feature name="FanSpeedProtocol_0">
    <Property name="FanSpeedProtocolProperty" value="Percent" />
    </Feature>
    <Feature name="FanSpeedAlgorithm_0">
    <Property name="FanSpeedAlgorithm" value="Automatic" />
    </Feature>
    <Feature name="FanSpeedRPMTarget_0">
    <Property name="Want" value="1496" />
    </Feature>
    <Feature name="FanSpeedPercentTarget_0">
    <Property name="Want" value="50" />
    </Feature>
    </Group>
    </Groups>
    <Adapter

    name="PCI_VEN_1002&DEV_68B8&SUBSYS_29901682&REV_00_4&932

    E434&0&0018A">
    <Aspect name="Overdrive5" />
    </Adapter>
    </Caste>
    </Profile>

    Is this correct?
Ask a new question

Read More

Radeon Default GPUs Memory Graphics