Sign in with
Sign up | Sign in
Your question
Solved

Disk boot failure, insert system disk and press enter

Last response: in Motherboards
Share
May 29, 2011 1:47:16 AM

Solution Found thanks to zerrith.

Issue1. Error message "Disk boot failure, insert system disk and press enter" upon startup
Issue2. On board clock reset

Solution. Change CMOS battery, then set back your previous raid settings to find your hard drive again, format if needed.
Video on changing CMOS battery, beard included: http://www.youtube.com/watch?v=fRi-dxS305M


[Original Post]
I am not 100% sure if it's the right category as I am not sure whats causing the problem. Anyway as you might have understood I am getting the error message "Disk boot failure, insert system disk and press enter" upon trying to boot my machine.

I already collected several clues as what this could be and also recorded the error in a video to easier explain my problem.
Hopefully this will help you to understand better than if I should explain the error myself, it's the first time I use videos to explain so any comments about that are appreciated too. My issue is also describes in the description of the video should you rather want to read it at youtube.

Here is a video of my error

TURN DOWN YOUR SOUND, NOISE WARNING.
Sorry about the sound, my computer sounds like an airplane (I was actually narrating but that was for nothing I guess).

http://www.youtube.com/watch?v=m0b-H4fvxvg

The error is shown at 1:40 but I included the whole start up procedure as it's pretty distinct that it's not exactly healthy. Takes roughly 1min before it even start to boot anything.

There are two issues shown in this video, the long wait before the boost and the "DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER".

The pressing matter being the latter, the long start up have unfortunately been going on for years ever since I switched to ATI GPU so let's ignore that for now.

My clues for the error message so far
1. The error message happened after I got a BSOD containing the word CMOS.
2. When the computer started up the first time after the BSOD it said something in the lines of "Error, setting up default settings".
3. My computer clock has reverted to Jan 1, 2007 but has been running since (2 hours now).
4. The hard drives are found in BIOS but when using the repair of the windows disc it says there is only one hard drive and it has 0kb data.

Here you can see my bios that it does in fact recognize my hard drives and that my clock have reverted to jan 1, 2007.


TURN DOWN YOUR SOUND, NOISE WARNING.
Sorry about the sound, my computer sounds like an airplane (I was actually narrating but that was for nothing I guess).

http://www.youtube.com/watch?v=dPMhD6W-E4Q


This leads me to think that the hard drives have not in fact crashed but it could be something else. I just recently heard about CMOS battery so I'd like some expert help on that but from what I have seen it seems like a possible villain.

Questions:
1. My hard drive is actually two hard drives in raid 0. Could it be the CMOS battery is bad and it has now forgotten the raid setting?
2. If this is indeed the issue then is there any way to manually remind it of the raid settings again so I can use my HDD again?

I am no computer expert, these are just hypothesis I gathered from reading at forums and don't want to jump to conclusions. This analysis is in no way facts and it is the very reason I want help so I do not do anything in vain.

My friend said to enter raid controls but as far as I know this error show up before I can enter the raid controls, unless I am mistaken?

Please tell me if you liked the fact that I added videos so I know if it's something I should keep on doing in the future.

All help appreciated

Best solution

May 29, 2011 5:05:47 AM
Share

If you use the on board controller for your array, I think you may have lost it due to the CMOS battery failure. If you have a manual for your motherboard, you should consult that to find out what type of battery you need and how to replace it. After you replace that you should see if you can recover your disk through the BIOS.
May 30, 2011 1:28:00 AM

Ok I did what you said, I changed the CMOS battery and I assume that is no longer a problem. I tried to fix my raid but for some reasons I still can not reach the raid controls. There is nothing telling me how to reach them so I will just format the hard drives and reinstall windows. Now here is my next problem. Only one of my hard drives show up during the windows installer, but I can clearly see both in BIOS. I am sure it is just one of them because it's at 136g and if it were the raid 0 it would be almost 300g.

So once again I am clueless as to what to do. My motherboard is called Asus Striker Extreme, nForce-680i. Supposedly great for gaming when I bought it but now I think it's ruining more than helping because I have had a ton of issues with my computer already.

As before, any help how to approach this is appreciated as I am out of ideas.
Related resources
May 30, 2011 4:54:26 AM

This page has downloadable manuals. Download the NVIDIA RAID (Media Shield) User Guide Version 4.0. This will guide you how to setup RAID through the BIOS.
May 31, 2011 9:26:11 AM

Best answer selected by SlizenDize.
May 31, 2011 9:29:20 AM

Thank you!
The manual differed quite a bit but it gave me enough pointers to be able to do it myself.
It found the drive and everything in it's original raid setting but some data seem to have been seriously corrupted to the point where I could not boot windows (tried chkdsk /r and bootrepair) so I decided to format. All in all it works again, thanks for your invaluable help!
!