Sign in with
Sign up | Sign in
Your question

How to enable this thing

Last response: in Wireless Networking
Share
June 25, 2010 9:46:26 PM

hi there i have a wireless sytem at my house it worked and somehow my friends disabled it...

Its a Mikrotik RouterBoard 433, 3 Ethernet, 3 miniPCI with a Mikrotik R52 Wireless MiniPCI Card.
He said he clicked the wrong thing and ever since that i cant get the thing to work.

I use a program called winbox to connect to get the ip of the box but i cant get it because it was disabled.
Is there a other way to enable the card. There must be something stupid that needs to be done :pt1cable:  but i cant get it working.

i will keep trying also just wanted to see if anyone out there might know the problem.

Thanks
Z1OC

More about : enable thing

Anonymous
a b F Wireless
June 26, 2010 8:10:16 AM

Check TCP/IP Properties.

Start, Connect To, Connection, Properties, Scroll Down TCP/IP and highlight, click Properties and check that Obtain DNS and IP address automatically are enabled.


If that doesn't help, I suggest you download the manual for the router from Mikrotik. It will probably show you how to address the router's user interface via your browser.

To find the router address in Windows connect the router to the computer by ethernet cable and restart the computer go Start, All Programs, Accessories, Command Prompt and at the black and white screen type IPCONFIG /ALL -- look for the IP address next to the word gateway.
June 26, 2010 12:27:11 PM

thanks for the reply fihart
It was not that i could not get into the router OS so i tryed the other lan port and yay i got in and just Enabled the 1st port

finaly got it working :) 
!