Sign in with
Sign up | Sign in
Your question

OS and programs crash for no clear reason

Last response: in Systems
Share
August 2, 2010 4:41:03 PM

I built a computer back in May and have already restored it 3 times due to problems with crashing and restarting. It has survived a prime95 torture test with no problems at all, and actually seems to work better under higher load. Here is the build:

AZZA Solano Full Tower ATX case (air-cooled)
GIGABYTE GA-P55-USB3 LGA 1156 Intel P55 USB 3.0 ATX Intel Motherboard
Intel Core i3-530 Clarkdale 2.93GHz LGA 1156 73W Dual-Core Desktop Processor, stock cooling
XFX HD-577A-ZNFC Radeon HD 5770 (Juniper XT) 1GB 128-bit GDDR5 Video Card
Antec EarthWatts EA750 750W Continuous Power ATX12V version 2.3 Power Supply
G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) 9-9-9-24 timings Dual Channel Kit Desktop Memory Model F3-12800CL9D-4GBNQ
Western Digital Caviar Blue WD5000AAKS 500GB 7200 RPM SATA Internal Hard Drive
Windows 7 Home Premium 32-bit OS

I have already tried increasing voltages slightly to increase stability in addition to trying several stable voltage/frequency settings from this and other sites, turning off power-saving features, using memtest86+ (no problems), and running from integrated sound and video. It’s been a long time trying to get this thing working, so my apologies if I forgot something specific. I can post data from any testing program, but I honestly don’t really know where to start given the problems I am experiencing.

The primary point is that this doesn’t seem to be related to hardware installation, since the build works perfectly with Windows 7 before installation of drivers and programs, and during the latest restore even was working after installation of all drivers and several programs (MS Office, MediaMonkey, Firefox, Security Essentials, etc.) It also seems to have completely random errors with programs when it starts up, but particularly Windows Explorer. The one error message I have written down (most of the rest flash right before BSOD) in relation to several explorer.exe processes is “The instruction at 0x76919A70 referenced memory at 0x00000250. The memory could not be read. Click OK to close the program.”

Also, the computer seems to be worst from cold boot. I noticed recently that it goes in a pattern, normally taking 3-4 boots to remain stable in Windows in any combination of these crashes/errors:

-Gets past “Loading Windows” screen and then BSOD
-Gets to login screen, then BSOD when I click on my profile.
-Click on profile, then goes to a black screen with a cursor, must be manually shut down
-Get into Windows Explorer, let load for about a minute, then try and do anything and it BSOD’s (click on link, open program, etc.)
-Click on profile and it takes longer than usual at the “Preparing desktop” screen. Then it “sets up a temporary account” and I have to log off in order to get back to my actual account. It seems like it normally runs stable after that.

It does seem like a lot of these errors are related to explorer.exe and result in a BSOD, but I lack the experience to know how to troubleshoot problems of this sort. I’d really appreciate at least somewhere to start looking so that I can provide better information for you. Thanks in advance for the help!
August 2, 2010 5:33:29 PM

so the memtest turned out ok? how long did you run it for? check your hdd by running an error scan using the free version of hd tune.
m
0
l
August 2, 2010 9:01:28 PM

Double check your RAM voltage. Make sure it is set to the RAM Specs. I know that I had to manually set mine in both of my systems. It sounds like a RAM issue to me.
m
0
l
Related resources
a b B Homebuilt system
August 3, 2010 7:45:48 PM

How many passes did you run Memtest for? If it was less than 8, run again for at least 8.
m
0
l
November 9, 2010 9:47:24 PM

Sorry for necroposting, but I've been absurdly busy for a while and have tried several more things to *almost* no avail. Here's an update of what's going on:

-I had already run Memtest86+, but I couldn't remember how many passes (@banthracis). I ran it again for 12 full passes with no errors.

-I ran WD Data Lifeguard Diagnostics on the first HD but it came up with no problems. My brother (who built a computer of his own) said that most of the problems sounded like HD problems, and that I shouldn't trust that diagnostic software would catch everything.

-While my brother was there, I used the video card from his computer which I know works (I believe it is a nVidia 9000 series or something) in place of the one currently in mine. It immediately had the exact same problems, so it seems as though at least none of the major issues are caused by the video card.

-I bought a new HD because that was the most likely candidate for the problems I've had. The new one is a "Western Digital Caviar Black WD6402AAEX 640GB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" Internal Hard Drive." It worked better for installation of Windows 7 and hasn't had the constant crashing problems that the other one did, but it just gave me a BSOD twice, booted Windows with a black screen and a cursor, crashed Firefox/Chrome and Catalyst Control Center several times, and has prompted me several times to run both disk check and startup repair. I haven't received any of the memory errors or explorer.exe crashes yet, but I'm pessimistic in assuming that it's just a matter of time.

There are two things I'd like to know in addition to ANYTHING that you guys happen to think would help. First, is there a software that effectively runs diagnostics on the motherboard and/or CPU? I'm starting to think that the motherboard might be the problem. Second, henry mentioned RAM Specs. I've tried to figure out where to locate these, but have so far had no luck. Is there a site that would have the full voltage and frequency specifications for my RAM when used in this GIGABYTE motherboard (or something close enough that it would at least be accurate)? I've looked on the G.Skill website with no luck on full stats, and most other sites only have partial stats that I'm not sure are accurate for my specific RAM.

Sorry again for the necropost/delay, but I really appreciate anything that can be done to help. Thanks!
m
0
l
November 27, 2010 1:16:56 AM

Further update:

I looked around online and found something that looked similar to what I'm experiencing. Apparently Catalyst Control Center has issues getting along with .NET Framework sometimes, and if you don't install .NET before CCC there are problems. The first program that always seems to crash on a fresh W7 install is CCC.exe and then explorer.exe. Does anyone know more about this? I tried installing .NET Framework v4 now that I just reinstalled Windows AGAIN, and I downloaded some debugging software in case it does start up again.
m
0
l
!