Sign in with
Sign up | Sign in
Your question

LGA 1366 Motherboard Recommendation for Non-Overclocker

Last response: in Systems
Share
August 2, 2010 10:00:15 PM

Hey All,

I'm doing a new build around an i7-930 in an Antec P183 case with the Corsair CMPSU-750TX and don't plan to overclock. Looking for a recommendation for a decent performing and reliable motherboard with eSATA and SATA 6 Gb/s features (for a future SATA III SSD). Don't need SLI, but will have 2 PCI-Ex16 graphics cards and possibly RAID 0 or 5 for data drives. Looking at the Gigabyte GA-X58A-UD3R, though I won't be using the FDD or IDE connectors. Any thoughts or suggestions? Thanks!
August 2, 2010 10:19:50 PM

HI orioncole, THIS is the one I use with my (now discontinued) 920.

If you want a more cost effective one (since you are not gonna overclock), you can look @ this one.
m
0
l
August 3, 2010 4:30:08 AM

Ok, so here's the deal. Forget 'bout the P6T. It does'nt match your requirements. Was sleepy last night. Dunno why I chose that :p 

Even the one I have (the rampage III gene) is only gonna give you 3 Gb/s in Raid 0. But really, that should'nt be an issue, because both the Giga & the rampage gene only allows 3 Gb/s in Raid 5 & that really is the one to go for. And both will only do 3Gb/s in Raid 5. You can check the bigger sibling of my board. It's basically the same board with a few extras. Now I don't know whether those extra bells and whistles include 6 Gb/s in RAID.

I have a WD Studio (esata firewire 400/800 with usb 2.0). I have it installed with a new partition. It recognizes and runs and can be written to and also modified. But my issue is that after some time, the drive will disappear. I have to unplug the eSATA port and power & then reconnect everything for it to work. I have got the most recent jmicron drivers from the ASUS website, but still the issue continues. It's irritating the mess outta me. I have a feeling though, that the Jmicron stuff might be to blame. One thing I did notice is that, for some reason Acronis shows it as a RAID drive!!! It does not seem to do this with usb 2.0 or with firewire. I thought that it was probably powering down, so I tried disabling 'HDD power down' in the power options, but that has'nt worked either.

Other than that, it works absolutely perfectly and I love it.

EDIT : (I'm gonna start a thread with this)

Btw, one word of caution...AHCI won't work in RAID. (The JMB363 chip will work with RAID/e-SATA). For single drives to be picked up, you need a SIL3132 PM card.
m
0
l
!