Sign in with
Sign up | Sign in
Your question

task manager disabled

Last response: in Windows XP
Share
Anonymous
May 4, 2005 12:00:02 AM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

when I press ctrl-alt-del, i get an error that says 'task manager has been
disabled by your administrator'. i cannot find anything on the windows
knowledge base re disabling task manager. also, I only have one user on my
home pc, and it is the admin. anyone know how to turn it back on?

More about : task manager disabled

Anonymous
May 4, 2005 3:55:03 AM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Try installing xp cd,exit the info page,then go to run,type:cmd In cmd
type:Sfc /Scannow When its thru type:CHKDSK C: /F Agree to restart,
then type:EXIT Remove cd,restart computer.

"lferron" wrote:

> when I press ctrl-alt-del, i get an error that says 'task manager has been
> disabled by your administrator'. i cannot find anything on the windows
> knowledge base re disabling task manager. also, I only have one user on my
> home pc, and it is the admin. anyone know how to turn it back on?
Anonymous
May 4, 2005 10:55:47 AM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

It's usually spyware/ junkware that sets this Reg_Dword decimal value to 1
Set it to 0

DisableTaskMgr
HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\System

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"lferron" wrote:
| when I press ctrl-alt-del, i get an error that says 'task manager has been
| disabled by your administrator'. i cannot find anything on the windows
| knowledge base re disabling task manager. also, I only have one user on
my
| home pc, and it is the admin. anyone know how to turn it back on?
May 6, 2005 12:00:01 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Click Start, Run and type this command exactly as given below: (better - Copy
and paste)
REG add HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\System /v
DisableTaskMgr /t REG_DWORD

"lferron" wrote:

> when I press ctrl-alt-del, i get an error that says 'task manager has been
> disabled by your administrator'. i cannot find anything on the windows
> knowledge base re disabling task manager. also, I only have one user on my
> home pc, and it is the admin. anyone know how to turn it back on?
!