Sign in with
Sign up | Sign in
Your question
Solved

Intel Corporation DG965RY AAD41691-206 sound card

Last response: in Motherboards
Share
May 31, 2011 5:54:26 PM

Hello,

I am trying to get sound to work on my Windows Vista. I just did a fresh install as my computer was getting slow and is a couple of years old. I had sound fine before.

Everything on the computer works great accept there is no sound. I have a red X and it says "no audio output device is installed." When I go to Device manager and sound, video game controller it says "High Definition Audio Device." It says it is working fine, I removed the driver and let Windows Vista re-install it and nothing happened. I have tried many of the corrections people are saying on the internet and none of them have worked.

My info for my computer is below and it seems the sound card is built in the mother board. I also have head and mic set out front.

Can anyone help me correct this problem?

Thanks!


Board: Intel Corporation DG965RY AAD41691-206
Serial Number: BTRY705002A7
Bus Clock: 266 megahertz
BIOS: Intel Corp. MQ96510J.86A.1612.2006.1227.1513 12/27/2006

Windows Vista Business Service Pack 2 (build 6002)
2.13 gigahertz Intel Core 2 Duo
64 kilobyte primary memory cache
2048 kilobyte secondary memory cache
64-bit ready
Multi-core (2 total)
Not hyper-threaded

Best solution

a c 75 V Motherboard
May 31, 2011 7:58:52 PM

This is the support page for the IntelĀ® Desktop Board DG965RY http://www.intel.com/p/en_US/support/highlights/dsktpbo.... This next link is a troubleshooting site for audio issues http://www.intel.com/support/motherboards/desktop/sb/CS....

Christian Wood
Intel Enthusiast Team
Share
June 1, 2011 1:03:20 PM

Best answer selected by cjacobs82.
m
0
l
June 1, 2011 1:05:26 PM

Thanks very very very much! Running all the updates especially the Audio fixed my issue! I guess I should have thought of that, but didn't. Thanks Again!

Craig Jacobs
http://www.healthierliving4you.com
m
0
l
!