Sign in with
Sign up | Sign in
Your question

My sony bravia sound when using hdmi cable problem

Last response: in Graphics & Displays
Share
June 27, 2010 11:32:45 AM

Hello,
men...im freeking out over here...the problem is that ive just bought a sony bravia 46 inches with this model number sony bravia klv- 46v550a. and when im playing a high def ,ovie using the hdmi cable i only see the movie but i dont have the sound( as in i dont hear nothing). someone plz help me.... all that i know is that the hdmi cable is suppose to carry the video and sound cables in it...but when i put it on my high def philips in the bedroom it plays no problem...HELP!
June 27, 2010 11:44:30 AM

first which is your pc?
m
0
l
June 27, 2010 11:52:16 PM

Provide details of your pc (pc specs)
m
0
l
Related resources
June 28, 2010 12:02:05 AM

My Sony tv only liked stereo going through the hdmi cable. I would get silence if I tried anything above 2 channels. Maybe yours acts the same too.
m
0
l
June 28, 2010 5:13:23 AM

ashleyroz said:
Hello,
men...im freeking out over here...the problem is that ive just bought a sony bravia 46 inches with this model number sony bravia klv- 46v550a. and when im playing a high def ,ovie using the hdmi cable i only see the movie but i dont have the sound( as in i dont hear nothing). someone plz help me.... all that i know is that the hdmi cable is suppose to carry the video and sound cables in it...but when i put it on my high def philips in the bedroom it plays no problem...HELP!


First off, are you using the same computer in your bedroom as you are on your sony. Most graphics cards carry only video, even though your HDMI cable will also carry sound. Check online to see if your graphics card also carries sound or post here and someone can tell you if it does or not. There are some cards that require jumpers to carry the sound through the HDMI cable. Or you could use RCA cables from computer to carry the sound. Hope this helps!
m
0
l
!