Sign in with
Sign up | Sign in
Your question

Memory test extended error

Last response: in Memory
Share
June 1, 2011 6:02:37 PM

Hi everyone,
I was recently uninstalling a bunch of stuff off my computer when the computer suddenly crashed. It the proceeded to bluescreen during startup. Eventually I was able to get the computer started, but all of the data on my harddrive was missing (the link tables were all messed up). I ran the standard memory test and it passed, but upon running the extended version it failed at 21%. I decided to reformat and see if that made any difference. After reformating I ran memtest again and I get the following error instead (which had appeared in a similar fashion before, but now memtest refuses to start)

Windows boot manager:

File:\boot\memtest.exe
Status: 0xc000000e
Info: The selected entry could not be loaded because the application is missing or corrupt.


This is a fresh install of windows, and that string of '0xc000000e' appeared before but for a different file. Could anyone suggest what is wrong here? I've run memtests in windows and had no error.

I run a lenovo ideapad y550p on win7. If you need any info please let me know.

Thanks in advance,
-Joshua
a b } Memory
June 2, 2011 4:10:03 AM

Probably memory errors.
m
0
l
!