Sign in with
Sign up | Sign in
Your question

help... when I select certain maps that used to work the g..

Last response: in Video Games
Share
September 12, 2004 7:18:11 AM

Archived from groups: alt.games.unreal.tournament (More info?)

mac system 9 ... please help... when I select certain maps that used to
work the game quits. worked fine before on my old HD but I had to get a
new one.... I reinstalled everything but now when I try to play the
newer maps the screen just fades out and the program quits... any ideas
on how to fix this would be appreciated.... it quits when I try to play
Anubis, Veridian or August Moon... my fave, and others .... I'm
thinking it may be a texture that I'm missing but I can't find it... it
fades out even when I go through the game selection menu as well...
Thanks
samurai_ess@yahoo.com
aka billclinton
aka lemonysnickett
BEST!

More about : select maps work

September 12, 2004 4:40:53 PM

Archived from groups: alt.games.unreal.tournament (More info?)

samurai enlightened us with:
> mac system 9 ... please help... when I select certain maps that used
> to work the game quits. worked fine before on my old HD but I had to
> get a new one.... I reinstalled everything but now when I try to
> play the newer maps the screen just fades out and the program
> quits...

Check the log file in ~/.loki/ut/System/UnrealTournament.log and see
what it contains.

MeltDown
--
!For all your UT99/2k3/2k4 questions visit UnrealTower's FAQ section:
! http://www.unrealtower.org/faq
!Home of the FAQs for agut and agut2003.
September 13, 2004 3:25:59 AM

Archived from groups: alt.games.unreal.tournament (More info?)

Thanks for the reply but I'm not sure where to find that unles you mean
to type that into the system console when the game is running.... I
tried that and got an "unrecognized command" back

Best,
Samurai

In article <slrnck8a6v.irs.meltdownUSE@sybren.thirdtower.com>, MeltDown
<meltdownUSE@YOURunrealtower.imagination.org> wrote:

> samurai enlightened us with:
> > mac system 9 ... please help... when I select certain maps that used
> > to work the game quits. worked fine before on my old HD but I had to
> > get a new one.... I reinstalled everything but now when I try to
> > play the newer maps the screen just fades out and the program
> > quits...
>
> Check the log file in ~/.loki/ut/System/UnrealTournament.log and see
> what it contains.
>
> MeltDown
Related resources
September 13, 2004 6:34:40 PM

Archived from groups: alt.games.unreal.tournament (More info?)

samurai enlightened us with:

Please stop top-posting. I've fixed it for you.

> In article <slrnck8a6v.irs.meltdownUSE@sybren.thirdtower.com>,
> MeltDown <meltdownUSE@YOURunrealtower.imagination.org> wrote:
>> Check the log file in ~/.loki/ut/System/UnrealTournament.log and
>> see what it contains.
> Thanks for the reply but I'm not sure where to find that

Well, I assumed that Mac stores the logfile in the same location that
Linux does. Just search your system for UnrealTournament.log and it
should show up.

> unles you mean to type that into the system console when the game is
> running....

In that case, I'd tell you "type 'this and that' in the UT console",
not "check the log file".

Please, next time, think about the way you post. Many people don't
think about this and put their reply at the top of their post, quoting
all of the original post below it. Now take a look at this:

---------------------------------------------------------------------
> Why is top posting so hard to read?
> > > What is one of the most annoying responses on Usenet?
> > When they top post.
In the English speaking world we read left to right, top to bottom.
---------------------------------------------------------------------

If people do it the other way around, things will clear up instantly:

---------------------------------------------------------------------
> > > What is one of the most annoying responses on Usenet?
> > When they top post.
> Why is top posting so hard to read?
In the English speaking world we read left to right, top to bottom.
---------------------------------------------------------------------

The best response type is "in-line" posting, that is, remove all the
quoted text that does not apply to your response, adding your comments
in context underneath as you go.

The distributed nature of Usenet is causing that not everyone sees all
posts in a particular thread in the right order or or even at all. If
you make sure you put your reply in a top-to-bottom order, people will
be able to easily read through it from top to bottom.

Be sure to remove all excess quoted text though. There is nothing more
annoying than having to scroll down three pages of quoted text you
already read, just to read a two-lined reply ;-)

A more complete guide to posting to Usenet can be found at
http://www.netmeister.org/news/learn2quote.html

The relevant section on good posting form is here
http://www.netmeister.org/news/learn2quote2.html#ss2.3



MeltDown
--
!For all your UT99/2k3/2k4 questions visit UnrealTower's FAQ section:
! http://www.unrealtower.org/faq
!Home of the FAQs for agut and agut2003.
September 16, 2004 5:50:24 PM

Archived from groups: alt.games.unreal.tournament (More info?)

samurai enlightened us with:
> Log: AttemptFullscreen
> Init: Initializing Rave...
> Init: Rave engine found = ATI 3DRage QD3D Rave Engine
> Exit: Preparing to exit.

This is weird. UT attempts to go fullscreen, and immediately after
that it exits. Try setting up the game so that it doesn't start in
full screen, and try again. You can do this by editing
UnrealTournament.ini, which you'll find in the same dir as the log
file.

> Sorry I don't post much so I didn't know... Was this one better?

Beautyful :) 

MeltDown
--
!For all your UT99/2k3/2k4 questions visit UnrealTower's FAQ section:
! http://www.unrealtower.org/faq
!Home of the FAQs for agut and agut2003.
September 19, 2004 12:06:36 AM

Archived from groups: alt.games.unreal.tournament (More info?)

I tried your suggestion and the game started in small screen mode then
I selected one of the maps that I can no longer play and the game quit
again. Any other suggestions? Thanks for helping
S

>
> This is weird. UT attempts to go fullscreen, and immediately after
> that it exits. Try setting up the game so that it doesn't start in
> full screen, and try again. You can do this by editing
> UnrealTournament.ini, which you'll find in the same dir as the log
> file.
September 19, 2004 12:12:35 AM

Archived from groups: alt.games.unreal.tournament (More info?)

MeltDown wrote
> This is weird. UT attempts to go fullscreen, and immediately after
> that it exits. Try setting up the game so that it doesn't start in
> full screen, and try again. You can do this by editing
> UnrealTournament.ini, which you'll find in the same dir as the log
> file.

I tried your suggestion and the game started in small screen mode then
I selected one of the maps that I can no longer play and the game quit
again. Any other suggestions? Thanks for helping
S

Sorry I top posted again on that previous one
S
September 19, 2004 6:08:00 PM

Archived from groups: alt.games.unreal.tournament (More info?)

samurai enlightened us with:
> I tried your suggestion and the game started in small screen mode
> then I selected one of the maps that I can no longer play and the
> game quit again. Any other suggestions? Thanks for helping

Ok, so it's not a fullscreen-related issue. I'm drawing a blank here -
perhaps you could contact the map authors?

MeltDown
--
!For all your UT99/2k3/2k4 questions visit UnrealTower's FAQ section:
! http://www.unrealtower.org/faq
!Home of the FAQs for agut and agut2003.
September 19, 2004 10:07:49 PM

Archived from groups: alt.games.unreal.tournament (More info?)

MeltDown wrote:

> Ok, so it's not a fullscreen-related issue. I'm drawing a blank here -
> perhaps you could contact the map authors?
>
I'm thinking that it could be a texture related issue.... perhaps I'm
missing something used in the newer maps and that causes the crash....
the thing is I used to be able to play them all and I reinstalled
everything I had... 3 times even but still no luck.....
Thanks for the help.... I'll keep trying
Best,
Samurai
!