Sign in with
Sign up | Sign in
Your question

Compter does 1080 i instead of 1080p

Last response: in Graphics & Displays
Share
June 28, 2010 2:30:36 AM

I have a computer that accepts HDMi output but when I plug it up to the TV And I set it to 1980x1080 on screen resolution it says 1080i and it leaves this 1 cm black space around the border and when I plug my ps3 with the same cord and same tv it does not do this HELp me its not like its killing me but its annoying and I just go the thing so......

Raedeon HD 5770

Core i7

8 gib of ram

Terabite of space...

etc.....In

More about : compter 1080 1080p

a c 358 U Graphics card
a b x TV
June 28, 2010 7:18:45 AM

I would guess that your issue is with the HDTV. You need to provide the brand and model #.
m
0
l
a c 130 U Graphics card
June 28, 2010 7:25:22 AM

I would assume your TV cant do 1080P and so its doing teh best it can which would be 1080i
The black band is down to the scalling options in the drivers or CCC.

Mactronix
m
0
l
Related resources
a b U Graphics card
June 28, 2010 1:22:24 PM

In CCC look for an under/overscan option. Set it to underscan, this will get rid of the black border.
m
0
l
a b U Graphics card
June 28, 2010 1:24:27 PM

Sounds like the TV can't take 1080p...
m
0
l
June 28, 2010 5:53:37 PM

Also when I plug in my ps3 it says 1080p and also on the box(the box I got the tv with) it says it supports 1080p I guess I can live with it unless someone else has an answer thxs for the overscan option it got rid of the black box
m
0
l
June 28, 2010 5:55:45 PM

Brand and model Num: INsignia 1080p Lcd Tv- NS-26l-540A11
m
0
l
!