Sign in with
Sign up | Sign in
Your question
Solved

P8P67 Deluxe Red CPU_LED, No POST

Last response: in Motherboards
Share
June 2, 2011 11:24:03 PM

Hello,

Today I put together my system. After wiring everything, I go to turn it on for the first time. Nothing. No video on the monitor, no POST, the only thing I see is a red LED labeled "CPU_LED". This leads me to believe one of three things. A) The board is dead. B) The CPU is dead. C) I wired something incorrectly.

My specs are as follows:

i7-2600k Sandy Bridge
ASUS P8P67 Deluxe
2 EVGA 570 Superclocked
4 4GB G.SKILL Ripjaws 1600
Corsair H70 Cooler
Samsung 1TB Spinpoint 7200 RPM
850 Watt Antec PSU

The only reason I think the wiring might be incorrect is because the wire running from the H70's radiator is a 3 pin connector, while the CPU fan hub is 4 pin. Though, I plugged in my old Zalman which is a 4 pin connector and still the same red LED.

This really has me baffled. I'm going to try it with only one stick of RAM and one video card at a time. Any help is greatly appreciated though!

Best solution

a b V Motherboard
June 2, 2011 11:28:13 PM

Good call with trying it with only one stick of RAM -- see if that fixes it. A couple of things:

1) Is this a brand-new power supply? If so, could you try it with a known-good motherboard to determine whether the PSU is a DOA?

2) Are you confident that you have inserted the 4-pin or 8-pin EPS processor power connector correctly? Not inserting this properly would be consistent with a non-booting machine.

3) Are you confident that you seated your ram properly? It's possible that one of your sticks is not completely seated.

4) Is it possible that there is some metal in your case touching the motherboard? For example, is one of your motherboard stand-offs touching one of the conductors on the underside of the motherboard? I know that's unlikely, but it's possible.

5) Do you have all of your case electronics plugged into the motherboard? For example, HDD light, HD/AC97 front panel connectors, reset button, etc? One of those may be causing a short -- see what happens if you pull all of them except for the power button.

Good luck! Please report back with what you find; the P8P67 is a great board series. You'll be thrilled with it once you get it booted...
Share
June 2, 2011 11:50:05 PM

Just tried with one stick of RAM and 570, same result :/  The build isn't completely new since I used the same case and PSU from my last build which was about 3 years ago. The PSU was working yesterday evening, and since I only took apart and rebuilt within the span of today, I doubt the PSU is dead.

I'd assume I inserted the 4 pin EPS correctly. That'd be a big "doh" moment if I didn't. I'll double check.

I'm pretty darn sure the RAM was seated properly. All the tops of the sticks were even with one another and they wouldn't go down any farther.

As I said before, I reused my old case. I also used the standoffs that were already in place from my last mobo since that one and my new one are the same size.

The only ones I don't have plugged in I believe are the AC 97 since I chose HD sound anyways, and a bunch of loose single pin ones. I think the might be for digital sound but I didn't use them in the last build and they caused no trouble.
m
0
l
Related resources
a b V Motherboard
June 3, 2011 12:03:32 AM

Interesting.

Assuming that you don't have any bent LGA1155 pins and you're confident that your memory is good -- could you check that on a known-good motherboard, please? -- I think you're looking at a RMA. The list of steps you've already performed and those I've outlined are just about everything that you can do to assess fault with something other than the motherboard.
m
0
l
June 3, 2011 12:25:05 AM

Well speaking of a "doh" moment, I had completely forgotten to run anything to the 8 pin EPS. Wow. I'll be back in two minutes to let you know if it worked...
m
0
l
June 3, 2011 12:30:31 AM

That worked! Except now it gets stuck on the DRAM_LED haha. I put all my RAM back in, maybe I should try it again with just one stick?
m
0
l
a b V Motherboard
June 3, 2011 12:51:13 AM

katarn22 said:
That worked! Except now it gets stuck on the DRAM_LED haha. I put all my RAM back in, maybe I should try it again with just one stick?


Glad I was able to help with at least part of your problem -- I would give it a shot with just one stick.
m
0
l
June 3, 2011 12:55:13 AM

Wow, I'm just having a "doh" day. First stick of RAM wasn't seated properly. Fixed that and it booted into the BIOS. However, it did do the boot twice thing, where it turns itself off, then back on again. If I have any more problems, I'll post again. But thank you so much fullofzen!!
m
0
l
a b V Motherboard
June 3, 2011 1:03:24 AM

So I'm two-for-two, eh? What a day for both of us! I hope you enjoy your P8P67 -- it's quite a series. I am absolutely loving mine thus far.

This is my first custom build -- every computer I've owned thus-far has been a Dell. It's awesome to have so much control over everything this thing does...
m
0
l
June 3, 2011 1:33:36 AM

Everything works! Currently installing Windows 7 :)  Thank you again so much for your help!
m
0
l
June 3, 2011 1:33:45 AM

Best answer selected by katarn22.
m
0
l
!