Solved

CCC Vista Problem

Hello, I have a problem with opening CCC (Catalyst Control Center). I have a Acer Aspire 6530 with ATI Radeon HD 3470 Hybrid x2 256MB (According to the sticker on my laptop and in "Device Manager") And the software when installing just dose everything and then says 1 error occurred (But it wont tell me what) And when I try to open CCC it just says: And if I hit close program it will take a second and it will just keep re-opening and asking the same. Debug will just do nothing. I've tried re-installing CCC. What do I do?
10 answers Last reply Best Answer
More about vista problem
  1. Try to download the latest driver here : http://support.amd.com/us/gpudownload/Pages/index.aspx

    And try to update your windows vista to sp2.
  2. s a Notebook the same as a laptop or do i select embedded graphics? :bounce:i
  3. Best answer
    go for notebook : mobilty radeon series : Mobility Radeon HD 3XXX series and choose your os
  4. and press display result :)
  5. Best answer selected by UnKoWnMaN15.
  6. OH MY GOD IT WORKED!!! TYTYTTYTYTYTYTYTYTYTYTYTYTYTYTYTYTYTYTYTYTYT :pt1cable: :love:
  7. Ummm I installed it do I have to restart ? It doesn't open.
  8. Try restarting your computer it should work now :)
  9. abswindows7 said:
    Try restarting your computer it should work now :)

    I tried :( my comp hates me

    Also I tried riva tuner to access my graphics card and it didn't work :/ (In case u didn't notice Im trying to overclock it :D)
Ask a new question

Read More

Radeon Windows Vista Graphics