Sign in with
Sign up | Sign in
Your question

New build, it booted, now no POST.

Last response: in Systems
Share
August 5, 2010 4:25:21 AM

I assembled my PC, and it worked right off the bat (I installed Windows, Google Chrome, video card drivers in that order), after rebooting (required after the driver installation), it worked, but I went into the BIOS turned off ASUS Express gate so it would stop prompting me about it, and now it won't POST.

The PC turns on, all fans except for the CPU fan (which is properly installed, triple checked) turn on, but no signal to my monitor, no lights on my keyboard or mouse, no speaker beeps.

Specs:

Athlon II x3 440
ASUS M4A79XTD Evo
4GB G.Skill DDR3-1600 CL7-8-7-24 1.35V RAM
EVGA GTX460 768mb
Corsair TX650W
WD Caviar Black 640gb
Xigmatek HDT-S1283
W7 home premium 64bit


Tried resetting the CMOS twice, and taking out the battery, nada. Tried a different video card, nada.

Any solutions?

More about : build booted post

August 5, 2010 4:37:02 AM

Nevermind... Don't know what I did (just resetting CMOS over and over), but it works now.
!