Sign in with
Sign up | Sign in
Your question

Screen goes black; PC becomes non-responsive

Last response: in Graphics & Displays
Share
June 29, 2010 7:39:41 PM

Specs:
Apevia Warlock 1100W
Core 2 Quad Q9300 1333MHz S-775
Thermaltake SpinQ CPU Cooler
ASUS P5Q Pro Turbo Mobo
Sapphire Radeon HD 5770 Vapor-X 1GB
2 x 2048 Corsair PC8500 DDR2 1066MHz
Seagate Barracuda 7200 1.5TB SATA
SATA Optical Drive
Apevia X-Sniper G-Type Chassis


I am having graphics problems with a new build. I booted up for the first time yesterday evening around 7pm. Installed Windows 7 Enterprise with no issues. After windows installation, I installed all the software and drives that came with the mobo and GPU. Computer restarted multiple times with no trouble. I then downloaded AVG Free and Firefox, again with no troubles.

The graphics issue that I started having is that the screen just randomly goes black. This first started hours after the first boot (probably about 10:30pm). The computer stays on but becomes non-responsive when the screen blacks out. The first time i noticed the comp doing this was right after I updated Acrobat Reader. After the update had downloaded the screen dimmed as if the windows ACL was gonna ask for permission but the pc never recovered from the blackness. I flicked the power switch to reboot. Upon doing so, windows failed to start. I ran the system recovery option that it gave me and it booted up. At this point I thought Windows had just frozen. The comp worked fine for probably another half hour. I think the next time I had an issue was while playing a song i pulled of my external to test the sound. I had both the external HDD(USB) and the AUX cable plugged into the front panel of the chassis. System locked up during playback. Restarted with the same failed windows boot. Went through the same process to boot windows again. After this time I noticed that the screen blackouts would happen much quicker (within 5 miuntes of login).

I googled for solutions for hours last night and found 4 possible causes for such an issue:

1. "The graphics chip on the motherboard might need to be resoldered."
-http://www.techspot.com/vb/topic84338.html
2. Power Issues to the card
-http://www.tomshardware.com/forum/248299-33-screen-rand...
3. Need updated drivers/driver issue
4. Windows Black Screen of Death

I do not know which, if any of these, would produce the symptoms i am experiencing.

Additionally, I noticed that during POST all 3 LEDs on the Vid card are on, but as it logs in to Windows, only the LED farthest from the mobo stays on. During video playback, the other 2 LEDs flicker. I assume that the first LED is for idle while the other two are for activity. Could not find the LED configuration online to confirm that though. Also, when the computer locks up, the 2 LEDs farther away from the mobo remain fully lit while the 3rd (closest to the mobo) is off. Perhaps this LED config indicates inadequate power. I really doubt that though, considering that I have an Apevia Warlock 1100W PSU. It has 4 - 12V Rails.

Upon researching the BSOD, i found that most people having this trouble were getting the black screen before log in. I have not had this issue. My lock ups were only after log in. This makes me lean away from BSOD. Besides, I have 3 other PCs running the same Windows installation with no problems.

One last thing that could possibly contribute to the lock ups...yesterday my neighborhood was experiencing power surges. The surges lasted no longer than the blink of an eye. Only once were the surges significant enough to cause the PC in question to reboot. BTW the PSU is connected through a grounded surge protector.

My only real formal question is what is causing these lockups in my system and what can be done to elimiate this issue?
Please, any input is greatly appreciated. I am posting this question in other forums as well for additional input. If anyone reading this has any additional questions regarding system params, clarifications of symptoms, or anything I may have forgotten to mention, feel free to email me at sdeokaran@msn.com.

Thanks very much for your time and input.
a c 189 U Graphics card
June 30, 2010 4:31:09 AM

1. Since your PSU has 4x 12V rails then try to switch it and use the other rails for your HD5770...
2. Try boot with only 1 stick of RAM, see if the black screen still happen.
3. Try your card in different PC (with enough power), see if the same problem exist or not.
4. Try different PSU.
m
0
l
June 30, 2010 1:51:26 PM

Check your registry to find any corrupted or missing registry file. Check For graphics card Driver update. It is better to install an older driver which is stable rather than new , for now.If it doesnt solve the problem,Format windows drive, Reinstall Windows and let it run fr few hours and check for the problem...
m
0
l
Related resources
!