Sign in with
Sign up | Sign in
Your question

ASUS Maximus IV Extreme - (EA Error) S3 Resume Boot Script Error

Last response: in Motherboards
Share
June 5, 2011 4:18:00 AM

Hey guys,

I just came back from doing some stuff around the house and right as I sit at my PC, it fades to black just like it's going into sleep mode. The monitor turns into power-saver mode, so I wiggle the mouse and nothing happens. I look at the motherboard and realize that the 2 error LED's are lit up: EA. In the manual it says S3 Resume Boot Script Error. I tried turning it off/on, pressing the reset button, turning the PSU off/on, but it still won't boot. The BIOS screen doesn't even come up. What can I do to fix this?

Thanks in advance.
June 12, 2011 4:39:29 PM

I've also got this problem. I have cleared the CMOS, reseated the ram individually and in different sockets, unplugged it and left it to sit and done various hard and soft restarts. Nothing is working. I'm pretty sure that all I need to do is get into my BIOS in order to adjust my PLL overvoltage, but I can't get the BIOS screen to come up. Everything was working great on this new build yesterday and then I put it to sleep and now I can't get anything from it. Everything I've read so far says that its a bug that Intel and ASUS have with sleep mode and the overvoltage and that it can be fixed by disabling it in the BIOS, but I can't get the BIOS to show up at all.

Any help would be welcome.

i7 2600k
MIVE
ASUS GTX 580
G.Skill Ripjaws F3-17000CL9D-8GBXLD
Corsair HX 850 W Professional
OCZ Vertex 3 SSD
Pioneer RW DVD
Antec 1200 V3 UGC
m
0
l
July 10, 2011 1:40:11 AM

I have also just had this problem, has anyone figured out how to fix this yet?
m
0
l
February 8, 2014 10:19:35 PM

hi try to turn off your compter then turn it on and hold about 5sec then release
m
0
l
!