Sign in with
Sign up | Sign in
Your question
Solved

Computer starts, no POST, no beeps

Last response: in Systems
Share
August 6, 2010 2:22:17 AM

Alright, so I had this problem last night when I built it, but it appeared to be solved, now it's back again.

Like the title says, it starts, all fans except the CPU fan spin (yes it is properly plugged in, triple and quad checked), but no signal to monitor, no POST, no beeps (even with RAM removed), nothing. Resetting the CMOS seems to work sometimes (pretty sure it's what fixed it last night, and I got it to the BIOS once while trying to fix it today, but after setting my boot priority settings and stuff again, it again won't POST). I've reset the CMOS/RTC RAM upwards of 20 times (turn off PSU, unplug it, take out battery, switch the thing from pins 1-2 to 2-3, wait a few minutes, put the thing back on pins 1-2, battery back in, plug in PSU and turn it on, that's the correct procedure, right?)

I've tried everything in the troubleshooting thread/post, nothing.

Specs:

Athlon II x3 440
ASUS M4A79XTD Evo
4GB G.SKILL DDR3-1600 CL7 RAM
EVGA GTX 460 768mb
Corsair TX650w
Xigmatek HDT-S1283
WD Caviar Black 640GB HDD


Any solutions?

Best solution

a b B Homebuilt system
August 6, 2010 2:37:44 AM

You may have a bad CPU heatsink cooler (bad fan) - and if the heatsink fan does not startup you may not get a POST. Connect this fan directly to a fan outlet and check its operation.

If you still have a problem, here are some great guides: http://www.tomshardware.com/forum/288241-31-read-postin...
Share
August 6, 2010 3:01:41 AM

Well I didn't have a fan to molex connector, so I just plugged in the stock fan from the heatsink and it works and boots fine, will talk to NCIX and Xigmatek tomorrow and get a replacement fan. Thanks a bunch!
m
0
l
Related resources
August 6, 2010 3:01:54 AM

Best answer selected by Fortunex.
m
0
l
a b B Homebuilt system
August 6, 2010 3:11:34 AM

Glad it worked out!
m
0
l
August 6, 2010 11:49:18 AM

I had this problem but I just forgot to put the audio in :/ 
m
0
l
August 7, 2010 8:36:35 PM

Alright, so it's doing it AGAIN. It worked fine all day yesterday and all night, I unlocked my Athlon II x3 440 to a quad core, P95 tested and stable for an hour and a half (got too excited to test any longer), OC'd my video card and played games all night. Ran P95 while I slept, stable for 8 hours, temps never hit above 35-40 celsius. Played some more games, went to reboot, and it wouldn't start back up. This is how it's been since I got it, it starts and runs fine until I turn it off, then it doesn't want to boot again.

I've taken the mobo out of the case to check for shorts and tried it, nothing. Taken the CPU out of the mobo, no beeps (it's supposed to beep if there's no CPU, right?). Either I'm not resetting the CMOS correctly or it's not working. Right now it's just the mobo connected to the PSU and speaker... No RAM, video card or CPU. With or without the CPU in, it does the same thing (which is nothing).

Is the mobo dead? Is there any way to check without having another mobo? What else could it be?
m
0
l
!