Sign in with
Sign up | Sign in
Your question

ATI 5750 Mipmap & CCC Questions

Last response: in Graphics & Displays
Share
June 30, 2010 2:25:11 PM

Hello,
I am a first time poster, and eager to learn.

I have an ATI 5750, running with an AMD Phenom II x4 965 Black Edition/Asus M4a79XTD Evo/4 gig Corsair DDR3/Win 7 Ultimate. I am running the Cat 10.6 driver for the 5750 with CCC. Nothing is overclocked at this time.

Though probably not the popular genre, I am a long time Flight and Train simmer.

When I first got the above mentioned computer, I ran these sims for about two weeks - and things were unbelievably smooth and clear/sharp, in terms of visual quality. I had all settings on max AA/AF/High Quality. At some point - and I dread posting this, as much as people probably dread reading it - something happened on my system, and a drop in smoothness and a loss of what seems to be mipmap occured. (When I say Mipmap, I am getting shimmers/noise that wasn't present for the first couple of weeks.)

I have tried resetting CCC to manufacturer settings, and when I go to set the individual 3d options, I do not see a difference in the "current" vs. "new" graphics it's displaying on screen. The settings apply, but I see no difference in the games.
Also, I have tried uninstalling, and re-installing the drivers (uninstall, driversweeper, ccleaner, reboot, reinstall, etc.) to no avail.

Would you have any suggestion as to what to trouble shoot to regain control of what should be better graphic quality - especially the mipmapping?

Finally, is CCC prefered over using ATI Tray tools, or can they be used in tandem?

Thanks for any input, eager to here responses.

Neil :) 
July 7, 2010 8:19:35 PM

At the risk of being frowned upon, I am bumping my own thread, in the hopes it may get a reply this time around.
My last attempt here if not.

Thanks much, ahead of time.

Neil
m
0
l
!