Sign in with
Sign up | Sign in
Your question

cant seen any servers? UT2003

Last response: in Video Games
Share
Anonymous
September 26, 2004 12:28:16 AM

Archived from groups: alt.games.unreal.tournament (More info?)

hi,

after a long time, i tried to go online with UT 2003 today, and when i went
online, it does not show any servers. there are 0 servers?? how come?

i've installed the new patch, and still cant see any?

thanx

devin

More about : servers ut2003

September 26, 2004 2:34:09 PM

Archived from groups: alt.games.unreal.tournament (More info?)

Devin Panchal wrote:

> after a long time, i tried to go online with UT 2003 today, and when i went
> online, it does not show any servers. there are 0 servers?? how come?

Firewall?

--
Flash
Anonymous
September 26, 2004 2:34:10 PM

Archived from groups: alt.games.unreal.tournament (More info?)

nope, i am on a router, and the firewall is off.

i've tried loading UT, and i get see loads of servers on that? so wats rong?

dev


"Flash" <spam-not@digdilem.org> wrote in message
news:6rmdnUgzifobEMvcRVn-oA@eclipse.net.uk...
> Devin Panchal wrote:
>
> > after a long time, i tried to go online with UT 2003 today, and when i
went
> > online, it does not show any servers. there are 0 servers?? how come?
>
> Firewall?
>
> --
> Flash
Related resources
Anonymous
November 1, 2004 11:42:41 PM

Archived from groups: alt.games.unreal.tournament (More info?)

"Devin Panchal" <d.panchal@ntlworld.com> wrote in message
news:Axk5d.372$NP6.323@newsfe1-gui.ntli.net...
> hi,
>
> after a long time, i tried to go online with UT 2003 today, and when i
> went
> online, it does not show any servers. there are 0 servers?? how come?

UT2004 + "UT2003 SUX" = 0 servers

>
> i've installed the new patch, and still cant see any?
>
> thanx
>
> devin
>
>
November 5, 2004 5:46:52 AM

Archived from groups: alt.games.unreal.tournament (More info?)

try seeing if you have any search filters on


"Robert J. Gonzalez" <gonzo@eticomm.net> wrote in message
news:qM-dnQZ7mMGFexvcRVn-pg@comcast.com...
>
> "Devin Panchal" <d.panchal@ntlworld.com> wrote in message
> news:Axk5d.372$NP6.323@newsfe1-gui.ntli.net...
>> hi,
>>
>> after a long time, i tried to go online with UT 2003 today, and when i
>> went
>> online, it does not show any servers. there are 0 servers?? how come?
>
> UT2004 + "UT2003 SUX" = 0 servers
>
>>
>> i've installed the new patch, and still cant see any?
>>
>> thanx
>>
>> devin
>>
>>
>
>
!