Sign in with
Sign up | Sign in
Your question

Let me tell you a little story.....

Last response: in Motherboards
Share
June 8, 2011 3:50:36 AM

Hello all, my story goes like this, my 4 y/o gaming rig crashed out of the blue while the kid was playing flight simulator x, tried to reboot, got boot errors(boot mgr is corrupt, file header checksum does not match..., windows failed to load bec required file is missing.) Did some surfing, may be a ram problem,,,ok,,,4Gb of corsair ballistix tracer(2x1Gb in dual channel) pulled 2 sticks, and it booted. so, like a dummy, I power down, put the sticks in opposite(but still correct) slots and rebooted. error. more surfing, possible cmos battery error. install new one and, like a dummy, forget to write down bios settings. fiddle with settings, boots in safe mode. restart normally, get "sata working in ide mode warning."
With the new battery in,i reset the cmos, rebooted and have been setting the bios manually, but there are some settings that arent jiving for me. specs-GB ga-ma 790fx ds5, amd phenom 9500, 4Gb ddr2 8500, 250 GB seagate barracuda sata hdd, thermaltake 65ow psu. This is where it gets tricky, this rig was originally setup with 2 250 gb hdd, one crashed(too many hours of BF2) installed vista on other(1+ yr ago) so now it only has 1. i have it to the point that it will post, drive detect, and once its at the screen with the little progress bar, it freezes and crashes. I really need a little help with my bios settings.

More about : story

a b V Motherboard
June 8, 2011 3:52:35 PM

have your run Scandisk (Error Check) on your hard drive?
m
0
l
June 8, 2011 8:12:54 PM

i should have when it booted. But it was working great until that point, i didn't have any reason to. I recall lookiing at some of the bios settings and thinking, hmmm, i have a sata drive, why is it set to that(in integrated peripherals, I THINK "on chip SATA" was set to "native ide" but the other options are raid, legacy ide and sata->AHCI) the bios settings I'm not sure about are,

Advanced Bios Features: init display first- i have two ati 3870's in crossfire
options are PCI slot, PEG, and PEG1

Integrated Peripherals: IDE configuration- on chip IDE channel0
options are enable/disable
on chip sata controller- enable/disable
on chip sata type - native ide, raid, legacy ide,
sata->ahci
onboard pcie device- onboard esata II ctrl, enable/disa
onboard gsata II ctrl, enable/disa
*these have entries below each
when disabled, the entry below is
greyed out and says, esata II
ctrl mode ahci

the catch is when it was built with 2 hdds, i'm not sure if it was set up in raid 0(or whatever) thanks emerald for your suggestion, if I can get it to the point where I can run it, I will.
m
0
l
Related resources
June 8, 2011 10:02:54 PM

im presently trying to boot from the vista cd, it says "windows is loading files" with a progress bar which goes all the way, then black screen that says "windows boot manager" -windows failed to start. a recent hardware or software change might be the cause. 1. insert windows inst disc and restart
2. choose your languag
3. click repair your computer

if you do not have this disc.........

file: \windows\system32\boot\winload.exe

status: 0x0000001

info: the selected entry could not be loaded because the application is missing or corrupt

i pressed enter and it gives you the option to start windows(ems enabled) or press tab to access tools, which is windows memory diagnostic tool. after 2% it said "hardware problems detected. to identify and repair these problems, you will need to contct the computer manufacturer.

windows will continue to check for memory problems until you choose to exit.
m
0
l
June 9, 2011 8:35:02 AM

To troubleshoot memory sticks, run the system with one stick at a time to find the bad stick.

Dirty memory slots are pretty common on a older pc, take the memory sticks out and replug them in a few times to clean the contacts. Also unplug the p/s plug and replug it in a few times to clean the pins, it doesn't hurt to remove the cpu cooler and reinstall it too with new paste. Sometimes the cpu pins get dirty and moving the locking arm up and down a few times reseats the pins(don't actually take the cpu out of the socket). Sometimes the paste drys out. To remove the cooler easily run the computer till its warm then turn it off, unplug the power plug, remove the heatsink. Somtimes the heatsink will glue itself to the cpu so running it first softens the paste.

-You could also try this with the sata plugs and try it, who knows? maybe?

-It sounds like probably the drive has failed. The 200gig to 320 gig seagates (both the ide and sata) are the last of that old style drive. To get 250gigs it has a whopping 4 or 5 platters. So those drives run hotter.

The easiest thing to do is to get a new drive, the new seagate 500 is only 1 platter and runs quiet and cool.

If you want to save the drive for a spare or repair the drive (even the one you said failed)
-Partition the drive with about a 20 gig partition at the start of the drive but dont format it. Then partition till so there is about 10gigs left at the end of the drive.
Format the larger middle partitions only. Windows wont see the unformated/damaged partitions. What happens is the end of the platter and start get the most wear, and those parts of the platters have the most wobble and vibration. Windows uses the start of the drive for its os, and then the end of the drive for the virtual memory swap file so those parts of the drive see the most wear.

-You can do a "quick format" there is no need to do a full format unless the quick format did not work. The full format will make the drive run hot so make sure the drives have some air blowing over them or take the case cover off.

I have "fixed" drives this way before and it seemed to work, it doesn't always work however.
m
0
l
June 9, 2011 10:08:16 PM

thanks for the suggestions speeds, i do actually clean the case on a regular (6 mth-ish)basis. I am leaning towards bad hdd also. unfortunatley i don't have any different sticks of ddr2 1066 to try. because this ram(and mobo) is set up for dual channel, can i run it with only one stick in? Since i am the experimental type and the warranty is long gone i think i'll just give it a try anyways. thanks again.
m
0
l
June 10, 2011 12:45:52 AM

just tried to run a bootable cd with seatools for dos, it loaded, started then stopped, saying
readme.vi : bad crc 45......0e (should be xxxx xxxx.....xxxx)
seatools.exe : bad crc xxxx....xxx (should be xxxx....xxxxx)
unifon.bat : bad crc xxxxxx....xxx (should be xxxxx.xxxxxx)

invalid opcode 96ea 1783 xxxx xxxx xxx........xxxx

Cyclic Redundancy Check???

some surfing revealed bios settings were the culprit in most of the instances i found.
m
0
l
June 10, 2011 6:11:38 PM

Take the sticks you have already, and try one stick at a time, (run the computer in single channel mode with only one memory stick installed)

The stick that the trouble shows up with is the bad stick.

Crc check failing is usually bad memory or the cd was a bad burn and the file has a error.
m
0
l
June 13, 2011 1:48:50 AM

thanks speeds, i'll haven't had the time to fiddle but will try that when i get the chance. thanks again for your help.
m
0
l
!