Motherboard memory problem

hi guys, i got some weird problem with my computer...

CPU: Intel Core 2 Duo E6850 3.00GHz
MoBo: Intel DG31PR
Ram: Kingston 2x 1GB 800MHz
PSU: Thermaltake Toughpower 750Watt

I don't think that the other components are important, and the OS...

Well my second pc works with 2 x ram modules inside the case for about 5 min, and after that BSOD
then to start it again, i have to remove the one module, and will work, and if i install it again, will work again...
Inside the case with one module works fine, no prob...

but outside the case works just fine, with one and with 2 modules...

I covered the motherboard's panel of the case(where the motherboard sit's on it)
because my first idea was tha it makes short circuit, but didn't help...
I cleaned the pins, in the ram and the Mobo, but didn't help...

right now I use it outside the case... but is too risky with my bro in the house...

The Mobo is about 4 to 5 years old...

what do you think?
2 answers Last reply
More about motherboard memory problem
  1. It sounds like your memory is getting to hot inside the case. Try putting extra fans in the case to help cool it down and keep it out of the direct sun lite if that is where it is setting.
  2. I got cooling for my ram's
    Artic cool RC
    http://www.arctic.ac/en/p/cooling/others/28/rc.html?c=2185

    and rc turbo Module
    http://www.arctic.ac/en/p/cooling/others/29/rc-turbo-module.html?c=2185

    so i don't think that's about temperature...
Ask a new question

Read More

Motherboards Cases