Sign in with
Sign up | Sign in
Your question

Continuous errors with .RAR Files.

Tags:
Last response: in Memory
Share
June 8, 2011 11:43:23 PM

I am having continues CRC errors with .rar files. I tried everything, changing to win7, changing the place of RAMs, memtest - no errors, trying different downloaders - always CRC error.
Do someone know a way to solve this?
Thanks in advance!
a b } Memory
June 8, 2011 11:46:52 PM

are you extracting or building a .rar file? If you are extracting, it sounds like the source files are corrupt.
June 8, 2011 11:51:14 PM

Edit: i am extracting.
im 100% sure its not the source file... I am actually having this error with 2 things: 1) A file divided into 10 .rar parts, 2) with an .exe (which i think its a self extractor) of the game Heroes of Newerth.
When i had XP it didn't work with a .rar containing a map of Portal2, then i tried it on my new Win7 and i had no error... but then tried 1) and 2) and have this hateful error :@
Related resources
a b } Memory
June 9, 2011 12:03:14 AM

I had a similar problem on a computer a while back, the computer passed all memory tests but gave a random CRC fail when extracting RAR files. It turned out that it was the power supply that was the culprit; replacement of the power supply cured the problem.
June 9, 2011 12:08:22 AM

wow, thanks, I didn't expect that answer.. i will try to buy a new one, but I want to be sure 'cause power supplies are kind of expensive for me xd. Anyway if this is the only cure I will.

EDIT: Can u explain Why the CRC error is linked with the power supply? If not, thanks anyway
a b } Memory
June 9, 2011 12:39:34 AM

On rereading your post I assumed that you were having CRC errors on files that you had created yourself, Try creating large RAR files and then extracting them to check for errors if there are no errors it is your downloads that are faulty if you do get errors then it is your computer.
The explanation I have as to why the computer passed the memory tests but failed on extracting good RAR files is that extracting a RAR file is processor intensive and uses more power where as a memory tests are less demanding of the processor and so uses less power.
June 9, 2011 12:44:57 AM

I am testing that exactly, I've tested with a small file and extracted and worked, also uploading it, and downloading the 5 parts worked too.
Im building a 3gb file divided into 700mb parts as a test right now.

The file compiled perfectly. And i could extracted succesfully too, the error is in the process of writing my HDD from internet, am i right?
!