Sign in with
Sign up | Sign in
Your question

DVD-RW Problem

Last response: in Components
Share
October 16, 2010 10:17:06 PM

Hello,
I just bought a new dvd-rw and it dont works i replaced the original one . I plugged it the cables and i tried to use it as master slave and cable select..none of them worked. What can I do?A friend said me to modify something in the bios i modified what he said and it still dont works...He knows good this things. May it be from the dvd-rw? It is not good? I should take another one? It is ata...Ty

More about : dvd problem

October 17, 2010 12:22:34 AM

Try it on the second IDE channel if you have one.

If you are installing it on the same cable as your existing drive, try to swap them, and run through master/slave/cable select.

Try to install the new one in a friend's computer to see if it works.

Or bring it back.
m
0
l
October 17, 2010 4:47:03 AM

Your friend's probably right, it could be the BIOS setting. Please post the details about the BIOS changes you've made for this ODD issue. Another possibility is hardware: defective cables, misplacement, or as Twoboxer said, the ODD itself.

BTW, the name usasuke is inspired by "Uchiha Sasuke" from Naruto, I believe? That's also one of my favorite anime. :D 
m
0
l
Related resources
Can't find your answer ? Ask !
October 17, 2010 10:51:52 AM

When you plug the DVD drive to your PC check the BIOS if it is detected. If detected it should work. If it is an IDE, you set one as MASTER and the other as SLAVE if you don't only one is detected. Also try to check the power cable, the power LED on the DVD should lit.
m
0
l
October 17, 2010 11:06:36 AM

I know with certain toshiba laptops you could only use their approved drives with their laptops, some of the models did have bios patches released for there laptops so you might get lucky.
m
0
l
October 17, 2010 1:26:37 PM

Well guys the led from the DVD RW is litting...
My Hard Drive isnt on the same cable with the dvd rw the Hard Disk is SATA and the DVD RW is ATA...
Im not very good and i dont know what means ide ... (If it is an IDE, you set one as MASTER and the other as SLAVE if you don't only one is detected. Also try to check the power cable, the power LED on the DVD should lit. )
I will post the bios configurations ... and i wanna say that sometimes it see the dvd rw in bios sometimes it didnt see and i must press enter and click check or something like that and after this i can see it...
After that when my friend said me how to set the bios i putted an dvd nad looked for it in my computer it staied for some seconds and after that the icon disappeared:|...
Here are the bios configurations :
http://yfrog.com/hqp2009100016j
http://yfrog.com/0sp2009100041j
http://yfrog.com/b7p200910004101j

Please say me what to do!
Thanks!
m
0
l
October 17, 2010 2:15:34 PM

That seems like a connection issue to me. Try using a new IDE cable using the intermittently working setup. Another option is to flash the BIOS, although I wouldn't recommend it unless you're 100% that the other methods didn't work.
m
0
l
October 17, 2010 5:40:21 PM

Been a long time since I looked at IDE, but your TSST is Master on Channel 0 which I think is fine. But your Maxtor is slave on Channel 1, a different cable.

We want to try to get the Maxtor to be Master on Channel 1. Try this:

1) [Cable position] If there is another connector on the cable where your Maxtor is attached, switch the Maxtor to that connector. Check and see if BIOS sees it as "IDE Channel 1 Master". If yes, boot up.

2) [Jumper setting] If #1 doesn't work, change the jumper on your Maxtor to set "Master".

3) [Use Channel 0, Slave by position] If #1 & #2 do not work, attach the Maxtor to the other connector on the cable attached to your TSST drive.

4) [Use channel 0, slave by jumper] Last try is to attach the Maxtor as in #3, and set jumper to "Slave". See if BIOS recognizes Maxtor as "IDE Channel 0 Slave"
m
0
l
October 18, 2010 3:32:56 AM

Ok I have seen it. You have an IDE connection your DVD Drive is a samsung. I'm sure you have check the power connection and the data cable. Usually the problem is always these two other than that it is the drive - I have lots of problems with this kind of drive - samsung. You have mentioned sometimes you can see the DVD drive. If the same data cable works on another computer then it is the drive itself. I say not all samsung drive are defective - just replace the drive. I recommend Liteon or sony.
m
0
l
!